Bug 981465 - Anaconda should not suggest putting /usr on a separate mount point anymore
Anaconda should not suggest putting /usr on a separate mount point anymore
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-04 16:01 EDT by Lennart Poettering
Modified: 2014-02-21 14:17 EST (History)
8 users (show)

See Also:
Fixed In Version: anaconda-20.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-21 14:17:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lennart Poettering 2013-07-04 16:01:20 EDT
I just installed F19 on my new laptop, and I noticed that anaconda still offered me to create a separate file system for /usr. Since the usr-merge this doesn't really make much sense anymore. Please remove /usr from that drop-down menu with the suggested mount points to ensure that users are not confused that splitting off /usr was still a good idea. Thanks!

Note You need to log in before you can comment on or make changes to this bug.