Bug 981690 - Project maintainer's validation options aren't used in editor
Project maintainer's validation options aren't used in editor
Status: CLOSED DUPLICATE of bug 1006063
Product: Zanata
Classification: Community
Component: Component-Logic (Show other bugs)
2.2
All All
high Severity high
: ---
: ---
Assigned To: Alex Eng
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 09:35 EDT by Sean Flanigan
Modified: 2013-12-22 22:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-22 22:45:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2013-07-05 09:35:36 EDT
It should be possible for the project maintainer to configure project validations this by editing the project or the version, but the project settings aren't being used in the editor.

For example, see https://translate.zanata.org/zanata/iteration/edit/FingerPen/1.23G (Java validation disabled) vs https://translate.zanata.org/zanata/webtrans/translate?project=FingerPen&iteration=1.23G&localeId=as&locale=en#view:doc;doc:strings-fp.txt (Java validation enabled).

Version: Zanata version 2.2.2 (20130306-2037).
Comment 1 Alex Eng 2013-11-26 22:13:18 EST
Require to retest to confirm if it's still relevant due to changes of validation feature. https://bugzilla.redhat.com/show_bug.cgi?id=1006063
Comment 2 Damian Jansen 2013-12-22 22:45:34 EST
This has been invalidated by the Enforced Validations feature, though still yet to make it to live.

*** This bug has been marked as a duplicate of bug 1006063 ***

Note You need to log in before you can comment on or make changes to this bug.