Bug 981700 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_check_state+0x5f9/0x600 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_ch...
Status: CLOSED DUPLICATE of bug 958295
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ae560720dd30314de829eff7eca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 10:12 EDT by Brian J. Green
Modified: 2014-05-21 13:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-21 13:34:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (83.74 KB, text/plain)
2013-07-05 10:12 EDT, Brian J. Green
no flags Details

  None (edit)
Description Brian J. Green 2013-07-05 10:12:50 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_check_state+0x5f9/0x600 [i915]()
Hardware name: P5E-VM HDMI
wrong connector dpms state
Modules linked in: fuse ebtable_nat bnep bluetooth rfkill nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec acpi_cpufreq snd_hwdep mperf coretemp snd_seq snd_seq_device kvm_intel kvm iTCO_wdt snd_pcm iTCO_vendor_support usblp snd_page_alloc snd_timer snd lpc_ich soundcore microcode i2c_i801 atl1 mfd_core mii asus_atk0110 uinput ata_generic pata_acpi i915 firewire_ohci firewire_core crc_itu_t video i2c_algo_bit drm_kms_helper pata_jmicron drm i2c_core usb_storage
Pid: 882, comm: Xorg Not tainted 3.9.8-300.fc19.x86_64 #1
Call Trace:
 [<ffffffffa00df700>] ? intel_modeset_check_state+0x5c0/0x600 [i915]
 [<ffffffff8105cc56>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105ccbc>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa00df739>] intel_modeset_check_state+0x5f9/0x600 [i915]
 [<ffffffffa00df7d5>] intel_set_mode+0x25/0x30 [i915]
 [<ffffffffa00e001f>] intel_crtc_set_config+0x73f/0x980 [i915]
 [<ffffffffa00390e3>] drm_mode_set_config_internal+0x23/0x50 [drm]
 [<ffffffffa00391f1>] drm_framebuffer_remove+0xe1/0x170 [drm]
 [<ffffffffa003c790>] drm_mode_rmfb+0xe0/0x110 [drm]
 [<ffffffffa002c2c9>] drm_ioctl+0x4e9/0x5b0 [drm]
 [<ffffffffa003c6b0>] ? drm_mode_addfb2+0x770/0x770 [drm]
 [<ffffffff81087cc4>] ? lg_global_unlock+0x44/0x60
 [<ffffffff811ab495>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8129495e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff8119b3fe>] ? ____fput+0xe/0x10
 [<ffffffff811ab731>] sys_ioctl+0x81/0xa0
 [<ffffffff8164efd9>] system_call_fastpath+0x16/0x1b
Comment 1 Brian J. Green 2013-07-05 10:12:57 EDT
Created attachment 769272 [details]
File: dmesg
Comment 2 Adam Jackson 2014-05-21 13:34:19 EDT

*** This bug has been marked as a duplicate of bug 958295 ***

Note You need to log in before you can comment on or make changes to this bug.