Bug 981737 - firefox freezes on some pages for 1 minute
Summary: firefox freezes on some pages for 1 minute
Keywords:
Status: CLOSED DUPLICATE of bug 964693
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-05 16:04 UTC by alfa_pub
Modified: 2013-07-08 22:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-08 22:07:13 UTC
Type: Bug


Attachments (Terms of Use)

Description alfa_pub 2013-07-05 16:04:52 UTC
Description of problem:
firefox freezes on some pages for about 1 or more minutes

Version-Release number of selected component (if applicable):
firefox-22.0-1.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Go to https://secure.avaaz.org and klick on the slideshow
2. or go to https://support.mozilla.org/en-US/kb/avoid-crashes-tips-and-tricks

Actual results:
Firefox freezes for 1 or more minutes (i did not stop the time, but it is more than one minute ...)
cpu usage is about zero (maybe a few procent, but not much)
Memory load stays constant

Expected results:
Stay responsive

Additional info:
Happend also with FF 21
Happens also with all plugins disabled or a new user.
Wirks fine with the binaries direct from mozilla.org

Most other pages work fine

Comment 1 alfa_pub 2013-07-08 22:07:13 UTC
Is a duplicate of Bug 964693

Comment 2 alfa_pub 2013-07-08 22:08:28 UTC
Is a duplicate of Bug 964693

*** This bug has been marked as a duplicate of bug 964693 ***


Note You need to log in before you can comment on or make changes to this bug.