Bug 981775 - [abrt] ghostscript-9.07-3.fc19: gscms_create: Process /usr/bin/gs was killed by signal 11 (SIGSEGV)
[abrt] ghostscript-9.07-3.fc19: gscms_create: Process /usr/bin/gs was killed ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:2084f080ded2efacfd1a90f07a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 15:10 EDT by ZiN
Modified: 2013-07-11 06:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-11 04:44:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.08 KB, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: core_backtrace (401 bytes, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: dso_list (3.43 KB, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: environ (2.05 KB, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: maps (10.37 KB, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: open_fds (129 bytes, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: proc_pid_status (829 bytes, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details
File: var_log_messages (16.01 KB, text/plain)
2013-07-05 15:10 EDT, ZiN
no flags Details

  None (edit)
Description ZiN 2013-07-05 15:10:15 EDT
Version-Release number of selected component:
ghostscript-9.07-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gs -sDEVICE=png16m -sOutputFile=- -dSAFER -dPARANOIDSAFER -dNOPAUSE -dFirstPage=1 -dLastPage=1 -q - '/home/eugene/\xd0\xa0\xd0\xb0\xd0\xb1\xd0\xbe\xd1\x87\xd0\xb8\xd0\xb9 \xd1\x81\xd1\x82\xd0\xbe\xd0\xbb/Medicus/\xd0\xb0\xd0\xbd\xd0\xb0\xd1\x82\xd0\xbe\xd0\xbc\xd0\xb8\xd1\x8f/\xd0\xa3\xd1\x87\xd0\xb5\xd0\xb1\xd0\xbd\xd1\x8b\xd0\xb9 \xd1\x86\xd0\xb5\xd0\xbd\xd1\x82\xd1\x80 - \xd1\x81\xd1\x83\xd1\x89\xd0\xb5\xd1\x81\xd1\x82\xd0\xb2\xd0\xb8\xd1\x82\xd0\xb5\xd0\xbb\xd1\x8c\xd0\xbd\xd1\x8b\xd0\xb5.ps' -c showpage -c quit
crash_function: gscms_create
executable:     /usr/bin/gs
kernel:         3.9.8-300.fc19.i686.PAE
runlevel:       N 5
uid:            1001

Truncated backtrace:
Thread no. 1 (4 frames)
 #1 gscms_create at base/gsicc_lcms2.c:573
 #2 gs_lib_ctx_init at base/gslibctx.c:119
 #3 gs_malloc_init at base/gsmalloc.c:568
 #4 gsapi_new_instance at psi/iapi.c:79
Comment 1 ZiN 2013-07-05 15:10:20 EDT
Created attachment 769356 [details]
File: backtrace
Comment 2 ZiN 2013-07-05 15:10:23 EDT
Created attachment 769357 [details]
File: cgroup
Comment 3 ZiN 2013-07-05 15:10:27 EDT
Created attachment 769358 [details]
File: core_backtrace
Comment 4 ZiN 2013-07-05 15:10:30 EDT
Created attachment 769359 [details]
File: dso_list
Comment 5 ZiN 2013-07-05 15:10:34 EDT
Created attachment 769360 [details]
File: environ
Comment 6 ZiN 2013-07-05 15:10:38 EDT
Created attachment 769361 [details]
File: limits
Comment 7 ZiN 2013-07-05 15:10:43 EDT
Created attachment 769362 [details]
File: maps
Comment 8 ZiN 2013-07-05 15:10:47 EDT
Created attachment 769363 [details]
File: open_fds
Comment 9 ZiN 2013-07-05 15:10:51 EDT
Created attachment 769364 [details]
File: proc_pid_status
Comment 10 ZiN 2013-07-05 15:10:55 EDT
Created attachment 769365 [details]
File: var_log_messages
Comment 11 Tim Waugh 2013-07-11 04:44:14 EDT
You are using a non-native build of lcms2:

/usr/lib/liblcms2.so.2.0.4 liblcms2-2-2.4-76.2.i686 (obs://build.opensuse.org/home:mrdocs) 1361702600
Comment 12 ZiN 2013-07-11 06:32:55 EDT
Yes, you are right. That was the cause.

Note You need to log in before you can comment on or make changes to this bug.