Bug 981899 - RFE: update to xpdf-3.0.3
RFE: update to xpdf-3.0.3
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: xpdf (Show other bugs)
el6
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-06 16:18 EDT by Nico Kadel-Garcia
Modified: 2014-07-20 11:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-20 11:54:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nico Kadel-Garcia 2013-07-06 16:18:41 EDT
Description of problem:
  xpdf  in Fedora EPEL for RHEL 5 and RHEL 6 is version 3.0.2

Version-Release number of selected component (if applicable):
  xpdf-3.0.2


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
   I suggest updating to xpdf-3.0.3 I've published a backport from Fedora at https://github.com/nkadel/xpdf-3.0.3-srpm that I'd encourage updating to for EPEL. If you like, I an send the modified files.
Comment 1 Nico Kadel-Garcia 2014-07-20 11:54:48 EDT
It looks like this was already done, but the ticket never closed.

Note You need to log in before you can comment on or make changes to this bug.