Bug 981965 - [abrt] seamonkey-2.17.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /usr/lib64/seamonkey/seamonkey was killed by signal 11 (SIGSEGV)
[abrt] seamonkey-2.17.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /u...
Status: CLOSED DUPLICATE of bug 971464
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:dc2db338a562acc751ae17ebdef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-07 06:54 EDT by alain.thiaville
Modified: 2013-07-08 08:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 05:18:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (92.68 KB, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: cgroup (128 bytes, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: dso_list (14.64 KB, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: environ (2.07 KB, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: maps (75.26 KB, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: open_fds (1.06 KB, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: proc_pid_status (955 bytes, text/plain)
2013-07-07 06:54 EDT, alain.thiaville
no flags Details
File: var_log_messages (323 bytes, text/plain)
2013-07-07 06:55 EDT, alain.thiaville
no flags Details

  None (edit)
Description alain.thiaville 2013-07-07 06:54:12 EDT
Description of problem:
with the seamonkey mailer in attaching a text file

Version-Release number of selected component:
seamonkey-2.17.1-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib64/seamonkey/seamonkey
core_backtrace: 
crash_function: nsProfileLock::FatalSignalHandler
executable:     /usr/lib64/seamonkey/seamonkey
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            1001
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 nsProfileLock::FatalSignalHandler at /usr/src/debug/seamonkey-2.17.1/comm-release/objdir/mozilla/toolkit/profile/nsProfileLock.cpp:180
 #3 gdk_window_is_ancestor at gdkwindow.c:5227
 #4 gdk_window_add_update_window at gdkwindow.c:5253
 #5 gdk_window_process_all_updates at gdkwindow.c:5700
 #6 gdk_window_update_idle at gdkwindow.c:5320
 #11 g_main_context_iteration at gmain.c:3351
 #12 nsAppShell::ProcessNextNativeEvent at /usr/src/debug/seamonkey-2.17.1/comm-release/mozilla/widget/gtk2/nsAppShell.cpp:135
 #13 nsBaseAppShell::DoProcessNextNativeEvent at /usr/src/debug/seamonkey-2.17.1/comm-release/mozilla/widget/xpwidgets/nsBaseAppShell.cpp:139
 #14 nsBaseAppShell::OnProcessNextEvent at /usr/src/debug/seamonkey-2.17.1/comm-release/mozilla/widget/xpwidgets/nsBaseAppShell.cpp:280
 #15 nsThread::ProcessNextEvent at /usr/src/debug/seamonkey-2.17.1/comm-release/mozilla/xpcom/threads/nsThread.cpp:600
Comment 1 alain.thiaville 2013-07-07 06:54:24 EDT
Created attachment 769936 [details]
File: backtrace
Comment 2 alain.thiaville 2013-07-07 06:54:29 EDT
Created attachment 769937 [details]
File: cgroup
Comment 3 alain.thiaville 2013-07-07 06:54:35 EDT
Created attachment 769938 [details]
File: dso_list
Comment 4 alain.thiaville 2013-07-07 06:54:39 EDT
Created attachment 769939 [details]
File: environ
Comment 5 alain.thiaville 2013-07-07 06:54:43 EDT
Created attachment 769940 [details]
File: limits
Comment 6 alain.thiaville 2013-07-07 06:54:48 EDT
Created attachment 769941 [details]
File: maps
Comment 7 alain.thiaville 2013-07-07 06:54:51 EDT
Created attachment 769942 [details]
File: open_fds
Comment 8 alain.thiaville 2013-07-07 06:54:56 EDT
Created attachment 769943 [details]
File: proc_pid_status
Comment 9 alain.thiaville 2013-07-07 06:55:03 EDT
Created attachment 769944 [details]
File: var_log_messages
Comment 10 Jan Horak 2013-07-08 05:18:43 EDT

*** This bug has been marked as a duplicate of bug 971464 ***
Comment 11 Dmitry Butskoy 2013-07-08 08:18:10 EDT
> #1 nsProfileLock::FatalSignalHandler at /usr/src/debug/seamonkey-2.17.1

Whether it ia a known upstream issue "seamonkey crash when profile locked"?...

Note You need to log in before you can comment on or make changes to this bug.