Bug 981992 - [abrt] kdeartwork-screensavers-4.10.4-1.fc19: qt_message_output: Process /usr/bin/kslideshow.kss was killed by signal 6 (SIGABRT)
[abrt] kdeartwork-screensavers-4.10.4-1.fc19: qt_message_output: Process /usr...
Status: CLOSED DUPLICATE of bug 922975
Product: Fedora
Classification: Fedora
Component: kdeartwork (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:6e6c68cba72b2b0811ee8aa2738...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-07 11:25 EDT by Wolfgang Reh
Modified: 2013-07-07 16:13 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-07 16:13:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.03 KB, text/plain)
2013-07-07 11:25 EDT, Wolfgang Reh
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details
File: core_backtrace (3.08 KB, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details
File: dso_list (10.68 KB, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details
File: environ (1.49 KB, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details
File: maps (55.41 KB, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details
File: open_fds (546 bytes, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details
File: proc_pid_status (948 bytes, text/plain)
2013-07-07 11:26 EDT, Wolfgang Reh
no flags Details

  None (edit)
Description Wolfgang Reh 2013-07-07 11:25:50 EDT
Description of problem:
screen saver engaged and is awaken BEFORE the timeout of the screen locker .

Version-Release number of selected component:
kdeartwork-screensavers-4.10.4-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        kslideshow.kss -window-id 96469105
crash_function: qt_message_output
executable:     /usr/bin/kslideshow.kss
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jul  7 17:15:18 DarkStar abrt[16831]: Saved core dump of pid 16817 (/usr/bin/kslideshow.kss) to /var/tmp/abrt/ccpp-2013-07-07-17:15:18-16817 (35024896 bytes)
xsession_errors: kslideshow.kss(16817): Got X error after loss of parent process. Terminating. 

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 qt_message_output at global/qglobal.cpp:2323
 #7 ~QDebug at /usr/include/QtCore/qdebug.h:85
 #8 xErrorHandler at /usr/src/debug/kde-workspace-4.10.4/kscreensaver/libkscreensaver/main.cpp:120
 #10 handle_error at xcb_io.c:213
 #11 handle_response at xcb_io.c:325
 #12 _XEventsQueued at xcb_io.c:364
 #13 XEventsQueued at Pending.c:43
 #14 x11EventSourceCheck at kernel/qguieventdispatcher_glib.cpp:85
 #15 g_main_context_check at gmain.c:3545
 #17 g_main_context_iteration at gmain.c:3762

Potential duplicate: bug 922975
Comment 1 Wolfgang Reh 2013-07-07 11:25:56 EDT
Created attachment 770029 [details]
File: backtrace
Comment 2 Wolfgang Reh 2013-07-07 11:26:00 EDT
Created attachment 770030 [details]
File: cgroup
Comment 3 Wolfgang Reh 2013-07-07 11:26:06 EDT
Created attachment 770031 [details]
File: core_backtrace
Comment 4 Wolfgang Reh 2013-07-07 11:26:10 EDT
Created attachment 770032 [details]
File: dso_list
Comment 5 Wolfgang Reh 2013-07-07 11:26:13 EDT
Created attachment 770033 [details]
File: environ
Comment 6 Wolfgang Reh 2013-07-07 11:26:17 EDT
Created attachment 770034 [details]
File: limits
Comment 7 Wolfgang Reh 2013-07-07 11:26:21 EDT
Created attachment 770035 [details]
File: maps
Comment 8 Wolfgang Reh 2013-07-07 11:26:25 EDT
Created attachment 770036 [details]
File: open_fds
Comment 9 Wolfgang Reh 2013-07-07 11:26:29 EDT
Created attachment 770037 [details]
File: proc_pid_status
Comment 10 Kevin Kofler 2013-07-07 16:13:35 EDT

*** This bug has been marked as a duplicate of bug 922975 ***

Note You need to log in before you can comment on or make changes to this bug.