Bug 982006 - [abrt] bijiben-3.8.3-1.fc19: g_type_check_instance: Process /usr/bin/bijiben was killed by signal 11 (SIGSEGV)
[abrt] bijiben-3.8.3-1.fc19: g_type_check_instance: Process /usr/bin/bijiben ...
Status: CLOSED DUPLICATE of bug 986494
Product: Fedora
Classification: Fedora
Component: bijiben (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-Yves Luyten
Fedora Extras Quality Assurance
abrt_hash:12d2a9b0f84155e3e7ee110ca37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-07 13:17 EDT by Michal Nowak
Modified: 2014-04-21 22:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 23:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.54 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: core_backtrace (1.29 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: dso_list (11.71 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: environ (1.52 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: maps (74.48 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: open_fds (1.10 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: proc_pid_status (947 bytes, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details
File: var_log_messages (4.88 KB, text/plain)
2013-07-07 13:17 EDT, Michal Nowak
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 703706 None None None Never

  None (edit)
Description Michal Nowak 2013-07-07 13:17:15 EDT
Version-Release number of selected component:
bijiben-3.8.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        bijiben
crash_function: g_type_check_instance
executable:     /usr/bin/bijiben
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 g_type_check_instance at gtype.c:4106
 #3 biji_timeout_expired at biji-timeout.c:96
 #8 g_application_run at gapplication.c:1629
Comment 1 Michal Nowak 2013-07-07 13:17:20 EDT
Created attachment 770092 [details]
File: backtrace
Comment 2 Michal Nowak 2013-07-07 13:17:23 EDT
Created attachment 770093 [details]
File: cgroup
Comment 3 Michal Nowak 2013-07-07 13:17:27 EDT
Created attachment 770094 [details]
File: core_backtrace
Comment 4 Michal Nowak 2013-07-07 13:17:31 EDT
Created attachment 770095 [details]
File: dso_list
Comment 5 Michal Nowak 2013-07-07 13:17:34 EDT
Created attachment 770096 [details]
File: environ
Comment 6 Michal Nowak 2013-07-07 13:17:38 EDT
Created attachment 770097 [details]
File: limits
Comment 7 Michal Nowak 2013-07-07 13:17:42 EDT
Created attachment 770098 [details]
File: maps
Comment 8 Michal Nowak 2013-07-07 13:17:47 EDT
Created attachment 770099 [details]
File: open_fds
Comment 9 Michal Nowak 2013-07-07 13:17:50 EDT
Created attachment 770100 [details]
File: proc_pid_status
Comment 10 Michal Nowak 2013-07-07 13:17:54 EDT
Created attachment 770101 [details]
File: var_log_messages
Comment 11 Christopher Meng 2013-10-17 23:33:13 EDT

*** This bug has been marked as a duplicate of bug 986494 ***

Note You need to log in before you can comment on or make changes to this bug.