Bug 98201 - LaTeX hyphenation configuration does not reflect installation language(s)
Summary: LaTeX hyphenation configuration does not reflect installation language(s)
Status: CLOSED DUPLICATE of bug 58011
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-27 21:32 UTC by Linus Walleij
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Linus Walleij 2003-06-27 21:32:48 UTC
Description of problem:

I install Red Hat Linux 9 and select Swedish as the second language (in
anaconda). When I try to use LaTeX, I find that the files

/usr/share/texmf/tex/generic/config/language.dat
/usr/share/texmf/tex/platex/config/language.dat

does not have this hyphenation pattern language activated. Instead, apart from
US English, Italian and Polish are activated respectively (this even seems to be
the default).

Comment 1 Tim Waugh 2003-06-28 10:47:55 UTC

*** This bug has been marked as a duplicate of 58011 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.