Bug 982084 - audacious fail to play *.ape
audacious fail to play *.ape
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 02:11 EDT by exaatto
Modified: 2013-07-08 08:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 04:13:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description exaatto 2013-07-08 02:11:30 EDT
Description of problem:
audacious fail to play *.ape after upgrade to fedora 19.
It seems plugins-ffaudio is broken, I found this in console log:
ffaudio: Unsupported audio format 6

Version-Release number of selected component (if applicable):
audacious-3.4-0.4.beta2.fc19.x86_64
audacious-plugins-3.4-0.7.beta2.fc19.x86_64
audacious-plugins-freeworld-ffaudio-3.3.4-2.fc19.x86_64


How reproducible:
Untested.

Steps to Reproduce:
1. open audacious: /usr/bin/audacious 2> log
2. Use audacious to play some *.ape music, The file won't be played.
3. grep through the log, it can be found:
    ffaudio: Unsupported audio format 6

Actual results:


Expected results:


Additional info:
The upstream stable release package of v3.4 at audacious website (http://audacious-media-player.org/download ) is OK, it seems fedora used a buggy beta version.
Comment 1 Michael Schwendt 2013-07-08 04:13:12 EDT
Thanks for reporting this, but it would need to be reported at http://bugzilla.rpmfusion.org since the -freeworld-ffaudio package is not from Fedora.
Comment 2 exaatto 2013-07-08 08:06:40 EDT
(In reply to Michael Schwendt from comment #1)
> Thanks for reporting this, but it would need to be reported at
> http://bugzilla.rpmfusion.org since the -freeworld-ffaudio package is not
> from Fedora.

Please excuse me for the mistake. I've filed the bug to rpmfusion.

Note You need to log in before you can comment on or make changes to this bug.