Bug 982130 - [RHEVM] [webadmin] [UI] edit network interface on template does not fit in dialog window
[RHEVM] [webadmin] [UI] edit network interface on template does not fit in di...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
low Severity low
: ---
: 3.3.0
Assigned To: Lior Vernia
Martin Pavlik
network
:
Depends On:
Blocks: 1019461
  Show dependency treegraph
 
Reported: 2013-07-08 04:24 EDT by Martin Pavlik
Modified: 2016-02-10 14:51 EST (History)
10 users (show)

See Also:
Fixed In Version: is14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (227.80 KB, image/png)
2013-07-08 04:43 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2013-07-08 04:24:36 EDT
Description of problem:
edit network interface on template does not fit in dialog window if advanced parameters get expanded 

Version-Release number of selected component (if applicable):
 oVirt Engine Version: 3.3.0-0.5.master.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Templates -> Blank -> Network Interfaces -> nic1 -> edit
2. expand advanced parameters (see screenshot)


Actual results:
edit network interface on template does not fit in dialog window if advanced parameters get expanded 

Expected results:
edit network interface on template fits in dialog window if advanced parameters are expanded

Additional info:
if network interface is edited in 
Virtual Machines -> your VM -> Network Interfaces -> nic1 -> edit 
dialog window is big enough also for expanded parameters
Comment 1 Martin Pavlik 2013-07-08 04:43:05 EDT
Created attachment 770357 [details]
screenshot 1
Comment 2 Moti Asayag 2013-09-12 10:56:37 EDT
Martin,

Could you try to reproduce this bug ? it seems to be fixed and perfectly adjusted.
Comment 3 Martin Pavlik 2013-09-12 11:11:20 EDT
(In reply to Moti Asayag from comment #2)
> Martin,
> 
> Could you try to reproduce this bug ? it seems to be fixed and perfectly
> adjusted.

I've tried and it seems to be OK now. Verified on is14.
Comment 4 Itamar Heim 2014-01-21 17:31:25 EST
Closing - RHEV 3.3 Released
Comment 5 Itamar Heim 2014-01-21 17:31:30 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:34:11 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.