Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 982166 - ipsec service cannot be enabled
Summary: ipsec service cannot be enabled
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libreswan
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Wouters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-08 10:04 UTC by Tom Hughes
Modified: 2013-08-09 19:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-09 19:25:20 UTC
Type: Bug


Attachments (Terms of Use)

Description Tom Hughes 2013-07-08 10:04:58 UTC
Description of problem:

The ipsec.service unit cannot be enabled because of a bogus Alias=syslog.service entry in the [Install] section of the unit file.

Version-Release number of selected component (if applicable):

libreswan-3.3-1.fc19.x86_64

How reproducible:

Every time.

Steps to Reproduce:
1.systemctl enable ipsec.service

Actual results:

# systemctl enable ipsec.service
Failed to issue method call: File exists

Expected results:

# systemctl enable ipsec.service
#

Comment 1 Paul Wouters 2013-07-08 17:03:24 UTC
Thanks!

fixed upstream, will be in next release


Note You need to log in before you can comment on or make changes to this bug.