Bug 98231 - PasswordValidationListener is not that flexible
PasswordValidationListener is not that flexible
Status: NEW
Product: Red Hat Web Application Framework
Classification: Retired
Component: dev environment (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Jon Orris
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-28 11:25 EDT by Jun
Modified: 2008-05-01 11:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Simple patch, maybe a better can be done (908 bytes, patch)
2003-06-28 11:27 EDT, Jun
no flags Details | Diff

  None (edit)
Description Jun 2003-06-28 11:25:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
PasswordValidationListener is not flexible to make the min length different.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.N/A
2.
3.
    

Additional info:
Comment 1 Jun 2003-06-28 11:27:13 EDT
Created attachment 92663 [details]
Simple patch, maybe a better can be done

Not the best solution.	Maybe the PasswordValidationListener should be thought
out somewhat?  It should do.  But I think maybe make the
PasswordValidationListener more extensible.

Note You need to log in before you can comment on or make changes to this bug.