Bug 982383 - Unreadable notifications with the Darklooks theme.
Unreadable notifications with the Darklooks theme.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 17:06 EDT by Leszek Matok
Modified: 2013-07-08 17:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 17:49:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
How it looks under Fedora 19's MATE Desktop (15.59 KB, image/png)
2013-07-08 17:06 EDT, Leszek Matok
no flags Details

  None (edit)
Description Leszek Matok 2013-07-08 17:06:00 EDT
Created attachment 770679 [details]
How it looks under Fedora 19's MATE Desktop

Hi, this is a reintroduction of bug 498422 that was fixed back in Fedora 11...

Now with GNOME gone and MATE replacing it, I get those ugly notification dialogs again. Picture attached.

(I'm one of those people who still use Fedora 14, trying new versions now and then. To me this is a regression :))
Comment 1 Leszek Matok 2013-07-08 17:15:18 EDT
Suddenly I realized there's menu → System → Preferences → Pop-Up Notifications and I can switch from Nodoka to Standard theme.

Leaving it here for others looking for a quick work-around.


(Interestingly, I have nothing with "nodoka" in the name installed, unlike in the original bug.)
Comment 2 Wolfgang Ulbrich 2013-07-08 17:19:49 EDT
This is a theme issue.
Which theme you are using?
Why not use a other notification theme with 'mate-notification-properties'?
Comment 3 Wolfgang Ulbrich 2013-07-08 17:22:20 EDT
oops, my answer was for your first comment.
Comment 4 Leszek Matok 2013-07-08 17:37:38 EDT
Yeah, that fixed it for me and I don't really care about the Nodoka theme - just had no idea it can be opted out from.

It should still be easy to fix the Nodoka theme since the same bug was already patched in Fedora for the GNOME version. For more information, please check the old bug I've linked.
Comment 5 Wolfgang Ulbrich 2013-07-08 17:49:51 EDT
Ok,
nodoka is a standard notification theme, same like coco or schieber, which should be never changed by your choosed theme, if this happens than is something wrong with your theme.
You should notify the developer of Darklooks (not in officials repos) for this.
I'm glad to hear that using 'standard themes' fix the issue.


(In reply to Leszek Matok from comment #4)
> Yeah, that fixed it for me and I don't really care about the Nodoka theme -
> just had no idea it can be opted out from.
> 
> It should still be easy to fix the Nodoka theme since the same bug was
> already patched in Fedora for the GNOME version. For more information,
> please check the old bug I've linked.
will look into it.
Comment 6 Wolfgang Ulbrich 2013-07-08 17:52:37 EDT
What you mean is fixed with notification-daemon-engine-nodoka.
The re is nothing what MATE can do.

Note You need to log in before you can comment on or make changes to this bug.