Bug 982506 - Names in installation guide
Names in installation guide
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: ---
Assigned To: David Le Sage
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 04:21 EDT by Filip Nguyen
Modified: 2014-07-09 01:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 16934, Installation Guide-6-6.0.0 Build Date: 01-07-2013 10:50:03 Topic ID: 13755-472104 [Latest]
Last Closed: 2014-02-03 20:48:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Nguyen 2013-07-09 04:21:33 EDT
Title: Download JBoss Data Services Deployable ZIP

Just obsolete lables:
"JBoss Enterprise Middleware " shoudl be  "RED HAT JBOSS MIDDLEWARE"
"JBoss Data Services" should be "Data Services Platform"
Comment 2 belong 2013-08-20 20:18:48 EDT
JBoss Data Services will need to be changed again to JBoss Data Virtualization based on the recent product renaming. But I'm setting this one to VERIFIED since it has been satisfied and the renaming will be handled in a subsequent phase of the document revision.

Note You need to log in before you can comment on or make changes to this bug.