Bug 982528 - "Press esc to quit" prompt doesn't show in console
Summary: "Press esc to quit" prompt doesn't show in console
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-09 08:58 UTC by haiyang,dong
Modified: 2014-01-21 19:45 UTC (History)
14 users (show)

Fixed In Version: ovirt-node-3.0.1-2.el6
Doc Type: Bug Fix
Doc Text:
Previously the footer was sometimes hidden due to missing attributes (which lead to the text being drawn in the same color as the background). This was sometimes misconstrued as missing prompts which wasn't the case. This has been fixed by making sure only the default text color is used.
Clone Of:
Environment:
Last Closed: 2014-01-21 19:45:24 UTC
Target Upstream Version:


Attachments (Terms of Use)
attached Screenshot (58.35 KB, image/png)
2013-07-09 08:58 UTC, haiyang,dong
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0033 0 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2014-01-22 00:14:30 UTC
oVirt gerrit 19415 0 None None None Never

Description haiyang,dong 2013-07-09 08:58:36 UTC
Created attachment 770851 [details]
attached Screenshot

Description of problem:
login rhev-h 6.5 via ssh, we can see "Press esc to quit" prompt to users in setup menu
(Seen status_page_0709.png)
but after login it via console
"Press esc to quit" prompt doesn't show in console.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130222.0.auto1716.el6
ovirt-node-3.0.0-2.999.20130708020233git0792892.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. login rhev-h 6.5 via ssh
3. Login RHEV-H via console.
  
Actual results:
after step 2, we can see "Press esc to quit" prompt to users in setup menu
after step 3, "Press esc to quit" prompt doesn't show in console.

Expected results:
we always can see "Press esc to quit" prompt to users in setup menu in step 2&&3

Additional info:

Comment 2 Fabian Deutsch 2013-09-18 13:22:10 UTC
Might be bug 1002357

Comment 3 Fabian Deutsch 2013-09-20 13:41:54 UTC
Tested as follows:
1. Applied patch
2. Started ui in dev mode on console (not xterm)

Comment 6 haiyang,dong 2013-10-21 11:54:52 UTC
Test version:
rhev-hypervisor6-6.5-20131017.0.iso
ovirt-node-3.0.1-4.el6

Now we can see "Press esc to quit" prompt to users in setup menu via ssh or screen console

so this bug has been fixed, change the status into "VERIFIED"

Comment 8 Cheryn Tan 2013-11-08 00:28:35 UTC
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.

Comment 10 errata-xmlrpc 2014-01-21 19:45:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html


Note You need to log in before you can comment on or make changes to this bug.