Bug 982556 - Console tab names are out of date in various sub-sections of "3.4. The Management Console"
Console tab names are out of date in various sub-sections of "3.4. The Manage...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity high
: GA
: EAP 6.3.0
Assigned To: Nichola Moore
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 05:49 EDT by Jakub Cechacek
Modified: 2015-02-01 18:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-28 11:37:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Cechacek 2013-07-09 05:49:41 EDT
Since admin console v1.5  which is used in EAP 6.1 and onward the "Server" tab was renamed to "Host"

affected parts of doc: 3.4.4, 3.4.6 (although I suggest checking the whole chapter as I might have missed something)



Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 5 Nichola Moore 2014-04-24 02:13:26 EDT
The instructions have been updated to reflect the current UI (6.3 Aplha 3).
This was carried out under bug 1084861.
Comment 6 Jakub Cechacek 2014-05-12 04:35:02 EDT
Verified

Note You need to log in before you can comment on or make changes to this bug.