This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 982600 - [abrt] WARNING: at arch/x86/kernel/cpu/mtrr/cleanup.c:971 mtrr_trim_uncached_memory+0x29f/0x2bd()
[abrt] WARNING: at arch/x86/kernel/cpu/mtrr/cleanup.c:971 mtrr_trim_uncached_...
Status: CLOSED DUPLICATE of bug 993280
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e66bc17b7ae32e1a59c4531e015...
:
: 985093 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 07:45 EDT by Stefano
Modified: 2013-10-08 13:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 13:04:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (55.92 KB, text/plain)
2013-07-09 07:45 EDT, Stefano
no flags Details

  None (edit)
Description Stefano 2013-07-09 07:45:03 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at arch/x86/kernel/cpu/mtrr/cleanup.c:971 mtrr_trim_uncached_memory+0x29f/0x2bd()
Hardware name: Aspire 1620    
Modules linked in:
Pid: 0, comm: swapper Not tainted 3.9.9-301.fc19.i686 #1
Call Trace:
 [<c043e36b>] ? print_hardware_dmi_name+0x2b/0x30
 [<c043e3d3>] warn_slowpath_common+0x63/0x80
 [<c0c421dc>] ? mtrr_trim_uncached_memory+0x29f/0x2bd
 [<c0c421dc>] ? mtrr_trim_uncached_memory+0x29f/0x2bd
 [<c043e492>] warn_slowpath_null+0x22/0x30
 [<c0c421dc>] mtrr_trim_uncached_memory+0x29f/0x2bd
 [<c0c3b5cd>] setup_arch+0x694/0xd3d
 [<c04407b2>] ? vprintk_emit+0x1e2/0x520
 [<c04a2169>] ? online_css.isra.8+0x19/0x40
 [<c096eca4>] ? printk+0x50/0x52
 [<c0c387bb>] start_kernel+0xb8/0x37d
 [<c0c38377>] i386_start_kernel+0x12d/0x130

Potential duplicate: bug 870867
Comment 1 Stefano 2013-07-09 07:45:09 EDT
Created attachment 770963 [details]
File: dmesg
Comment 2 Dave Jones 2013-07-19 12:55:12 EDT
*** Bug 985093 has been marked as a duplicate of this bug. ***
Comment 3 Josh Boyer 2013-09-18 16:51:14 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 4 Josh Boyer 2013-10-08 13:04:17 EDT

*** This bug has been marked as a duplicate of bug 993280 ***

Note You need to log in before you can comment on or make changes to this bug.