Bug 982726 - [abrt] empathy-3.8.3-2.el7: composite_aligned_boxes: Process /usr/bin/empathy-debugger was killed by signal 11 (SIGSEGV)
[abrt] empathy-3.8.3-2.el7: composite_aligned_boxes: Process /usr/bin/empathy...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: telepathy-logger (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
https://bugs.freedesktop.org/show_bug...
abrt_hash:c6e24e48472d3f872155f937416...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 12:43 EDT by Matěj Cepl
Modified: 2016-11-14 10:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-14 10:01:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (98.00 KB, text/plain)
2013-07-09 12:43 EDT, Matěj Cepl
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-09 12:43 EDT, Matěj Cepl
no flags Details
File: core_backtrace (6.41 KB, text/plain)
2013-07-09 12:43 EDT, Matěj Cepl
no flags Details
File: dso_list (15.45 KB, text/plain)
2013-07-09 12:43 EDT, Matěj Cepl
no flags Details
File: environ (3.00 KB, text/plain)
2013-07-09 12:43 EDT, Matěj Cepl
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-09 12:43 EDT, Matěj Cepl
no flags Details
File: maps (77.29 KB, text/plain)
2013-07-09 12:44 EDT, Matěj Cepl
no flags Details
File: open_fds (593 bytes, text/plain)
2013-07-09 12:44 EDT, Matěj Cepl
no flags Details
File: proc_pid_status (1.07 KB, text/plain)
2013-07-09 12:44 EDT, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 66746 None None None Never

  None (edit)
Description Matěj Cepl 2013-07-09 12:43:31 EDT
Description of problem:
When browsing through the chatlogs, empathy sooner or later crashes (and it looks like a fault of telepathy-logger).

Version-Release number of selected component:
empathy-3.8.3-2.el7

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        empathy-debugger
crash_function: composite_aligned_boxes
executable:     /usr/bin/empathy-debugger
kernel:         3.10.0-0.rc6.63.el7.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jun 27 15:45:07 wycliff abrt[4044]: Saved core dump of pid 4042 (/usr/bin/empathy-debugger) to /var/tmp/abrt/ccpp-2013-06-27-15:45:06-4042 (59514880 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 composite_aligned_boxes at cairo-traps-compositor.c:1276
 #1 clip_and_composite_boxes at cairo-traps-compositor.c:1766
 #2 _cairo_traps_compositor_fill at cairo-traps-compositor.c:2215
 #3 _cairo_compositor_fill at cairo-compositor.c:203
 #4 _cairo_xlib_surface_fill at cairo-xlib-surface.c:1645
 #5 _cairo_surface_fill at cairo-surface.c:2238
 #6 _cairo_surface_offset_fill at cairo-surface-offset.c:239
 #7 _cairo_surface_subsurface_fill at cairo-surface-subsurface.c:165
 #8 _cairo_surface_fill at cairo-surface.c:2238
 #9 _cairo_gstate_fill at cairo-gstate.c:1308
Comment 1 Matěj Cepl 2013-07-09 12:43:40 EDT
Created attachment 771145 [details]
File: backtrace
Comment 2 Matěj Cepl 2013-07-09 12:43:43 EDT
Created attachment 771146 [details]
File: cgroup
Comment 3 Matěj Cepl 2013-07-09 12:43:46 EDT
Created attachment 771147 [details]
File: core_backtrace
Comment 4 Matěj Cepl 2013-07-09 12:43:49 EDT
Created attachment 771148 [details]
File: dso_list
Comment 5 Matěj Cepl 2013-07-09 12:43:52 EDT
Created attachment 771149 [details]
File: environ
Comment 6 Matěj Cepl 2013-07-09 12:43:55 EDT
Created attachment 771150 [details]
File: limits
Comment 7 Matěj Cepl 2013-07-09 12:44:01 EDT
Created attachment 771151 [details]
File: maps
Comment 8 Matěj Cepl 2013-07-09 12:44:04 EDT
Created attachment 771152 [details]
File: open_fds
Comment 9 Matěj Cepl 2013-07-09 12:44:07 EDT
Created attachment 771153 [details]
File: proc_pid_status
Comment 11 RHEL Product and Program Management 2014-03-22 02:44:42 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.