Bug 982941 - [abrt] python-virtualenv-1.9.1-1.fc19: virtualenv.py:1057:call_subprocess:OSError: Command /home/voxity/Develop.../deviseur/bin/python -c "#!python
[abrt] python-virtualenv-1.9.1-1.fc19: virtualenv.py:1057:call_subprocess:OSE...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: python-virtualenv (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Milner
Fedora Extras Quality Assurance
abrt_hash:c7df827663d1d62295e70dc6bd6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 04:01 EDT by Maël Lavault
Modified: 2015-02-17 11:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-17 11:02:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.51 KB, text/plain)
2013-07-10 04:01 EDT, Maël Lavault
no flags Details
File: core_backtrace (624 bytes, text/plain)
2013-07-10 04:01 EDT, Maël Lavault
no flags Details
File: environ (2.30 KB, text/plain)
2013-07-10 04:01 EDT, Maël Lavault
no flags Details

  None (edit)
Description Maël Lavault 2013-07-10 04:01:22 EDT
Description of problem:
I simply tried to update an existing virtualenv by running the 'virtualenv <my_virtualenv_name>' command.

Version-Release number of selected component:
python-virtualenv-1.9.1-1.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python /bin/virtualenv deviseur
executable:     /bin/virtualenv
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            0
Comment 1 Maël Lavault 2013-07-10 04:01:26 EDT
Created attachment 771440 [details]
File: backtrace
Comment 2 Maël Lavault 2013-07-10 04:01:31 EDT
Created attachment 771441 [details]
File: core_backtrace
Comment 3 Maël Lavault 2013-07-10 04:01:34 EDT
Created attachment 771442 [details]
File: environ
Comment 4 Fedora End Of Life 2015-01-09 13:49:12 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Fedora End Of Life 2015-02-17 11:02:28 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.