Bug 983011 - routino-2.6 is available
routino-2.6 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: routino (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 05:46 EDT by Upstream Release Monitoring
Modified: 2013-07-20 21:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: routino-2.6-1.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-20 21:09:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-10 05:46:05 EDT
Latest upstream release: 2.6
Current version/release in Fedora Rawhide: 2.5.1-1.fc20
URL: http://www.routino.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Kevin Kofler 2013-07-20 21:09:13 EDT
routino-2.6-1.fc20 built successfully for Rawhide.

This version will not be pushed to Fedora releases because it breaks database compatibility. For that reason, no further Routino upgrades are planned for Fedora 18 and 19. (Fedora 17 had stopped getting Routino upgrades even earlier, for the same reason.)

Note You need to log in before you can comment on or make changes to this bug.