Bug 983016 - fix to chapter 5
fix to chapter 5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 05:55 EDT by Laura Novich
Modified: 2016-01-26 20:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 07:26:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laura Novich 2013-07-10 05:55:22 EDT
Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information: 
The following error was found and sent to me by email:

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Virtualization_Administration_Guide/sect-Virtualization-Remote_management_of_virtualized_guests-Remote_management_over_TLS_and_SSL.html

Procedure 5.1. step 4

certtool --generate-self-signed --load-privkey cakey.perm --template
ca.info --outfile cacert.pem

Should be:

certtool --generate-self-signed --load-privkey cakey.pem --template
ca.info --outfile cacert.pem

Procedure 5.2. Issuing a server certificate step 4

certtool -i -inifile servercert.pem

should be:
certtool -i --infile servercert.pem
Comment 5 Laura Novich 2013-11-27 07:26:28 EST
Closing as CURRENTRELEASE since this is now available in RHEL 6.5 GA.

Note You need to log in before you can comment on or make changes to this bug.