Bug 983047 - [abrt] general protection fault: 0000 [#1] SMP
[abrt] general protection fault: 0000 [#1] SMP
Status: CLOSED DUPLICATE of bug 976789
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:28049267845f6788a4ddb067ec4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 07:30 EDT by Stephan Dühr
Modified: 2013-07-10 13:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 13:11:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (67.03 KB, text/plain)
2013-07-10 07:30 EDT, Stephan Dühr
no flags Details

  None (edit)
Description Stephan Dühr 2013-07-10 07:30:34 EDT
Description of problem:
Steps to Reproduce:
  1. Create vm with default settings for el5 with install from CentOS-5.9-x86_64-netinstall.iso
  2. Start vm
  3. Wait for anaconda detect VGA and start X-server, falls back to text mode
  4. X Froze about 10 s after that

I was trying to reproduce https://bugzilla.redhat.com/show_bug.cgi?id=981969

This was the first try, I can't tell if that happens every time.

Since moving from 17 to 19 (new install), I had 6 kernel crashes, of which
2 were general protection fault,
3 times BUG: unable to handle kernel paging request
and once kernel BUG at kernel/timer.c:729!

I also see this ones:
Jul 10 13:11:23 t420 setroubleshoot: SELinux is preventing /usr/bin/cp from read access on the file vmcore. For complete SELinux messages. run sealert -l 9422f2f9-adac-40fa-843b-3c2274548a44
Jul 10 13:11:23 t420 setroubleshoot: SELinux is preventing /usr/bin/cp from read access on the file vmcore-dmesg.txt. For complete SELinux messages. run sealert -l 9422f2f9-adac-40fa-843b-3c2274548a44
Jul 10 13:11:23 t420 setroubleshoot: SELinux is preventing /usr/bin/cp from read access on the file vmcore. For complete SELinux messages. run sealert -l 9422f2f9-adac-40fa-843b-3c2274548a44
Jul 10 13:11:23 t420 setroubleshoot: SELinux is preventing /usr/bin/cp from read access on the file vmcore-dmesg.txt. For complete SELinux messages. run sealert -l 9422f2f9-adac-40fa-843b-3c2274548a44
Jul 10 13:11:23 t420 setroubleshoot: SELinux is preventing /usr/bin/cp from read access on the file vmcore. For complete SELinux messages. run sealert -l 9422f2f9-adac-40fa-843b-3c2274548a44

Anyway abrt now seems to be willing to help me with reporting, so I can add the others.

Additional info:
reporter:       libreport-2.1.5
general protection fault: 0000 [#1] SMP 
Modules linked in: vhost_net macvtap macvlan ebtable_nat xt_CHECKSUM nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 tun nf_defrag_ipv6 bridge stp llc iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep dm_crypt iTCO_wdt iTCO_vendor_support snd_hda_codec_conexant mperf coretemp kvm_intel kvm crc32_pclmul crc32c_intel uvcvideo ghash_clmulni_intel snd_hda_intel microcode snd_hda_codec snd_hwdep videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_seq i2c_i801 snd_seq_device arc4 cdc_mbim snd_pcm iwldvm media mac80211 cdc_ncm usbnet cdc_wdm mii cdc_acm btusb bluetooth iwlwifi cfg80211 sdhci_pci sdhci mmc_core lpc_ich mfd_core snd_page_alloc e1000e snd_timer ptp pps_core wmi thinkpad_acpi snd soundcore rfkill mei uinput i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU 0 
Pid: 4422, comm: konsole Not tainted 3.9.9-301.fc19.x86_64 #1 LENOVO 4236NFG/4236NFG
RIP: 0010:[<ffffffff81181f28>]  [<ffffffff81181f28>] kmem_cache_alloc+0x68/0x200
RSP: 0018:ffff8801870cdd78  EFLAGS: 00010246
RAX: 0000000000000000 RBX: ffff8801b5bd3240 RCX: ffff8801870cdfd8
RDX: 000000000011fa50 RSI: 00000000000000d0 RDI: ffff880215802700
RBP: ffff8801870cddb0 R08: 0000000000016d60 R09: ffffffff811663b1
R10: 0000000000000034 R11: ffff880100000001 R12: d4ffffffffffffff
R13: 00000000000000d0 R14: ffff880215802700 R15: ffff880215802700
FS:  00007fe581f468c0(0000) GS:ffff88021e200000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: 000000370baf9c40 CR3: 000000014bf5f000 CR4: 00000000000427e0
DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
Process konsole (pid: 4422, threadinfo ffff8801870cc000, task ffff88018739c650)
Stack:
 ffff88018704bb40 ffffffff811663b1 ffff8801b5bd3240 0000000000000000
 ffff88018704bac8 ffff88014bfa5508 ffff88014bfa5508 ffff8801870cdde8
 ffffffff811663b1 ffff88018704bac8 ffff8801bb07f000 ffff88014bfa5450
Call Trace:
 [<ffffffff811663b1>] ? anon_vma_fork+0x71/0x100
 [<ffffffff811663b1>] anon_vma_fork+0x71/0x100
 [<ffffffff8105a566>] dup_mm+0x266/0x660
 [<ffffffff8105b36d>] copy_process.part.24+0x9dd/0x13d0
 [<ffffffff8105be5d>] do_fork+0xad/0x330
 [<ffffffff811b56c0>] ? get_unused_fd_flags+0x30/0x40
 [<ffffffff8105c166>] sys_clone+0x16/0x20
 [<ffffffff8164f679>] stub_clone+0x69/0x90
 [<ffffffff8164f319>] ? system_call_fastpath+0x16/0x1b
Code: 90 4d 89 fe 4d 8b 06 65 4c 03 04 25 c8 db 00 00 49 8b 50 08 4d 8b 20 4d 85 e4 0f 84 24 01 00 00 49 63 46 20 4d 8b 06 41 f6 c0 0f <49> 8b 1c 04 0f 85 4e 01 00 00 48 8d 4a 01 4c 89 e0 65 49 0f c7 
RIP  [<ffffffff81181f28>] kmem_cache_alloc+0x68/0x200
 RSP <ffff8801870cdd78>

Potential duplicate: bug 975528
Comment 1 Stephan Dühr 2013-07-10 07:30:40 EDT
Created attachment 771550 [details]
File: dmesg
Comment 2 Josh Boyer 2013-07-10 08:03:17 EDT
This is probably a duplicate of 976789 980643.  Please test:

http://koji.fedoraproject.org/koji/buildinfo?buildID=431939
Comment 3 Stephan Dühr 2013-07-10 12:34:18 EDT
Thanks, looks good. No more crashes with 3.9.9-302.fc19.x86_64
Comment 4 Josh Boyer 2013-07-10 13:11:39 EDT
Thanks.  I'll mark it as a duplicate then.

*** This bug has been marked as a duplicate of bug 976789 ***

Note You need to log in before you can comment on or make changes to this bug.