This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 983118 - [RFE] Automate Fedora imports into beaker
[RFE] Automate Fedora imports into beaker
Status: CLOSED NOTABUG
Product: Beaker
Classification: Community
Component: command line (Show other bugs)
0.13
All Linux
unspecified Severity low (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 10:24 EDT by Jake Walters
Modified: 2015-08-18 13:28 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-18 13:28:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jake Walters 2013-07-10 10:24:27 EDT
Description of problem:

Every release of Fedora (Alpha, Beta, GA) must be manually imported. Can this process be automated like the import of RHEL?

Version-Release number of selected component (if applicable):


How reproducible:
every new release of Fedora

Steps to Reproduce:
1.wait for new release of Fedora
2.
3.

Actual results:

Fedora must be manually imported after each release (Alpha, Beta, GA)

Expected results:

All Fedora releases are automatically imported once they're released. This will provide Fedora releases as soon as they go live without manual intervention.

Additional info:
Comment 2 Amit Saha 2013-07-10 20:34:56 EDT
I think Bill Peck's fedbus based script/tool could be of possible use here.
Comment 4 Jake Walters 2015-08-18 13:28:11 EDT
marking this as closed since fedmsg has been implemented.

Note You need to log in before you can comment on or make changes to this bug.