Bug 983126 - Show password change URL
Show password change URL
Status: CLOSED DUPLICATE of bug 739431
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.4.0
Assigned To: Andrew Cathrow
yeylon@redhat.com
infra
: Improvement, Triaged
Depends On:
Blocks: 739431
  Show dependency treegraph
 
Reported: 2013-07-10 10:46 EDT by Andrew Cathrow
Modified: 2016-04-18 02:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-30 10:02:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cathrow 2013-07-10 10:46:23 EDT
If a customers password has expired (IPA, AD, etc) then we can alert them that their password has expired but they may not know how to change the password.

Providing password management for all the authentication providers is out of scope for RHEV but we need to provide infrastructure that an administrator can use to direct a user.

Use flow:
User enters logon details into admin or user portal.
User receives a message that their password has expired and needs to be changed. The message includes a link that the user can click to change their password.

The password change URI should be added as an optional parameter for providers setup by manage-domains.

In addition to providing the link when a user's password has expired the link should also be available on the user and admin portal.

UX team should make recommendation as to where this should appear in the portal.
Comment 4 Andrew Cathrow 2013-11-30 10:02:30 EST

*** This bug has been marked as a duplicate of bug 739431 ***

Note You need to log in before you can comment on or make changes to this bug.