Bug 983192 - package printer-filters (among others) missing from F19 repo
package printer-filters (among others) missing from F19 repo
Status: CLOSED DUPLICATE of bug 967316
Product: Fedora
Classification: Fedora
Component: printer-filters (Show other bugs)
19
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 12:51 EDT by Paul Simmons
Modified: 2013-07-10 13:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 13:07:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Simmons 2013-07-10 12:51:50 EDT
Description of problem:
After fedup f18 -> f19, several ".fc18." packages remain on system. I find no online references to obsoletion. Also see https://admin.fedoraproject.org/pkgdb/acls/name/printer-filters


Version-Release number of selected component (if applicable):
*.fc19.*

How reproducible:
see steps

Steps to Reproduce:
1. On f18, install "printer-filters"
2. fedup to f19 and "yum update"
3. rpm -q printer-filters

Actual results:
printer-filters-1.1-7.fc18.noarch

Expected results:
printer-filters-?.?-?.fc19.noarch

Additional info:
meta-package of multiple print filter rpms. They may also be missing from f19 repo.

Suggest scipted search for packages improperly excluded or not built between f18 and f19.
Comment 1 Jiri Popelka 2013-07-10 13:07:04 EDT
printer-filters package no longer exists in Fedora-19 and later.

*** This bug has been marked as a duplicate of bug 967316 ***

Note You need to log in before you can comment on or make changes to this bug.