Bug 983305 - ovirt fails to install, missing dep classpathx-mail
ovirt fails to install, missing dep classpathx-mail
Status: CLOSED DUPLICATE of bug 969523
Product: Fedora
Classification: Fedora
Component: ovirt-engine (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Hernández
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 18:52 EDT by Itamar Reis Peixoto
Modified: 2013-07-11 00:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-11 00:14:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Reis Peixoto 2013-07-10 18:52:53 EDT
Description of problem:

yum -y install ovirt-engine --enablerepo=updates-testing

--> Finished Dependency Resolution
Error: Package: ovirt-engine-notification-service-3.1.0-1.fc19.noarch (fedora)
           Requires: classpathx-mail
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 Douglas Schilling Landgraf 2013-07-11 00:14:49 EDT

*** This bug has been marked as a duplicate of bug 969523 ***

Note You need to log in before you can comment on or make changes to this bug.