Bug 983516 - Unable to save kmodule.xml.
Unable to save kmodule.xml.
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER4
: 6.0.0
Assigned To: Toni Rikkola
Tomas Livora
:
Depends On: 996880
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-11 07:05 EDT by Marek Baluch
Modified: 2014-08-06 16:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:08:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Baluch 2013-07-11 07:05:13 EDT
Description of problem:

When I open the kmodule.xml file using the prject explorer then the File menu is missing and modifications cannot be saved.


How to reproduce:

1) Navigate in the project explorer to the kmodule.xml file. (src/main/resources/META-INF)
2) Open it
3) -- File menu is missing.

Build
DR6
Comment 1 Toni Rikkola 2013-09-09 23:57:03 EDT
The work I did for "996880 - Project screen: Source not working" fixes this. Clicking the kmodule.xml now opens a plain text editor for hard editing the kmodule.xml source directly.
Comment 2 Edson Tirelli 2013-09-16 16:41:00 EDT
Since Toni mentioned it is already fixed, I am setting it to MODIFIED.
Comment 6 Tomas Livora 2013-10-16 04:01:56 EDT
Verified on BPMS 6.0.0.ER4

Note You need to log in before you can comment on or make changes to this bug.