Bug 98352 (ntp:user) - Broken username in %attr specification
Summary: Broken username in %attr specification
Status: CLOSED RAWHIDE
Alias: ntp:user
Product: Red Hat Raw Hide
Classification: Retired
Component: ntp (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 98438 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-01 15:33 UTC by Enrico Scholz
Modified: 2007-04-18 16:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-02 08:21:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2003-07-01 15:33:56 UTC
Description of problem:

-----
$ rpm -U ntp-4.1.2-1.rc3.3.i386.rpm
...
Warnung: user 38 does not exist - using root
Warnung: group 38 does not exist - using root
..

$ ls -ld /etc/ntp
drwxr-xr-x    2 root     root         1024  1. Jul 17:25 /etc/ntp
-----

This is caused by

| %attr(-,38,38)

which should be written as

| %attr(-,ntp,ntp)


Version-Release number of selected component (if applicable):

ntp-4.1.2-1.rc3.3
rpm-4.2.1-0.15.fdr.1

Comment 1 Harald Hoyer 2003-07-02 14:50:41 UTC
*** Bug 98438 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.