Bug 983573 - [abrt] nepomuk-core-4.10.5-1.el7: QObject::~QObject(): Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] nepomuk-core-4.10.5-1.el7: QObject::~QObject(): Process /usr/bin/nepom...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nepomuk-core (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lukáš Tinkl
Desktop QE
abrt_hash:6b09d85a7c58ad3243b6592e2ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-11 09:44 EDT by Vadim Rutkovsky
Modified: 2015-07-13 13:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 08:30:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.79 KB, text/plain)
2013-07-11 09:44 EDT, Vadim Rutkovsky
no flags Details
File: cgroup (141 bytes, text/plain)
2013-07-11 09:44 EDT, Vadim Rutkovsky
no flags Details
File: core_backtrace (4.24 KB, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details
File: dso_list (10.89 KB, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details
File: environ (2.00 KB, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details
File: maps (59.12 KB, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details
File: open_fds (255 bytes, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details
File: proc_pid_status (1.06 KB, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details
File: var_log_messages (897 bytes, text/plain)
2013-07-11 09:45 EDT, Vadim Rutkovsky
no flags Details

  None (edit)
Description Vadim Rutkovsky 2013-07-11 09:44:47 EDT
Description of problem:
Logged out from Gnome
Logged to KDE
Logged back to Gnome

Version-Release number of selected component:
nepomuk-core-4.10.5-1.el7

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/nepomukservicestub nepomukstorage
crash_function: QObject::~QObject()
executable:     /usr/bin/nepomukservicestub
kernel:         3.10.0-0.rc7.64.el7.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 QObject::~QObject() at /lib64/libQtCore.so.4
 #3 (anonymous namespace)::signalHandler(int)
 #5 poll at /lib64/libc.so.6
 #6 qt_safe_poll(pollfd*, int, int, bool) at /lib64/libQtCore.so.4
 #7 QProcessPrivate::waitForFinished(int) at /lib64/libQtCore.so.4
 #8 QProcess::waitForFinished(int) at /lib64/libQtCore.so.4
 #9 Soprano::VirtuosoController::shutdown() at /usr/lib64/soprano/libsoprano_virtuosobackend.so
 #10 Soprano::VirtuosoController::~VirtuosoController() at /usr/lib64/soprano/libsoprano_virtuosobackend.so
 #12 QObjectPrivate::deleteChildren() at /lib64/libQtCore.so.4
 #13 QObject::~QObject() at /lib64/libQtCore.so.4
Comment 1 Vadim Rutkovsky 2013-07-11 09:44:50 EDT
Created attachment 772233 [details]
File: backtrace
Comment 2 Vadim Rutkovsky 2013-07-11 09:44:54 EDT
Created attachment 772234 [details]
File: cgroup
Comment 3 Vadim Rutkovsky 2013-07-11 09:45:01 EDT
Created attachment 772235 [details]
File: core_backtrace
Comment 4 Vadim Rutkovsky 2013-07-11 09:45:06 EDT
Created attachment 772236 [details]
File: dso_list
Comment 5 Vadim Rutkovsky 2013-07-11 09:45:10 EDT
Created attachment 772237 [details]
File: environ
Comment 6 Vadim Rutkovsky 2013-07-11 09:45:19 EDT
Created attachment 772238 [details]
File: limits
Comment 7 Vadim Rutkovsky 2013-07-11 09:45:22 EDT
Created attachment 772239 [details]
File: maps
Comment 8 Vadim Rutkovsky 2013-07-11 09:45:26 EDT
Created attachment 772240 [details]
File: open_fds
Comment 9 Vadim Rutkovsky 2013-07-11 09:45:29 EDT
Created attachment 772241 [details]
File: proc_pid_status
Comment 10 Vadim Rutkovsky 2013-07-11 09:45:31 EDT
Created attachment 772242 [details]
File: var_log_messages
Comment 12 Lukáš Tinkl 2013-08-08 03:03:09 EDT
Is this still reproducible with the latest version?
Comment 13 Vadim Rutkovsky 2013-12-06 04:55:05 EST
Cannot reproduce in nepomuk-core-4.10.5-2.el7.x86_64
Comment 15 Ludek Smid 2014-06-13 08:30:31 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.