Bug 98361 - Integrated network card SiS962 not working.
Summary: Integrated network card SiS962 not working.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-01 17:53 UTC by Artem Yankov
Modified: 2013-07-03 02:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-05 13:12:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Artem Yankov 2003-07-01 17:53:29 UTC
Description of problem:
I have notebook RoverBook E410 with integrated network card SiS962 and I have 
RedHat Linux 7.3. After installing i can't use network, because this chipset 
not yet supported. Can you give me patch to use it?

Version-Release number of selected component (if applicable):


How reproducible:
Install RedHat Linux 7.3 to RoverBook E410.

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.