Bug 983710 - [abrt] iptstate-2.2.5-2.fc19: _nc_printf_string: Process /usr/sbin/iptstate was killed by signal 11 (SIGSEGV)
[abrt] iptstate-2.2.5-2.fc19: _nc_printf_string: Process /usr/sbin/iptstate w...
Status: CLOSED DUPLICATE of bug 599181
Product: Fedora
Classification: Fedora
Component: iptstate (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
abrt_hash:7ae4f1f255e089925c459b92eeb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-11 14:26 EDT by Egon Kastelijn
Modified: 2013-07-11 14:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-11 14:30:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (121.27 KB, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: core_backtrace (666 bytes, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: dso_list (1.11 KB, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: environ (2.58 KB, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: maps (5.59 KB, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: open_fds (105 bytes, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: proc_pid_status (899 bytes, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details
File: var_log_messages (313 bytes, text/plain)
2013-07-11 14:26 EDT, Egon Kastelijn
no flags Details

  None (edit)
Description Egon Kastelijn 2013-07-11 14:26:19 EDT
Description of problem:
I entered this command:
iptstate -1 -C

Version-Release number of selected component:
iptstate-2.2.5-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        iptstate -1 -C
crash_function: _nc_printf_string
executable:     /usr/sbin/iptstate
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 _nc_printf_string at ../../ncurses/base/safe_sprintf.c:251
 #1 vwprintw at ../../ncurses/base/lib_printw.c:141
 #2 wprintw at ../../ncurses/base/lib_printw.c:80
 #3 c_warn at iptstate.cc:768

Potential duplicate: bug 847122
Comment 1 Egon Kastelijn 2013-07-11 14:26:24 EDT
Created attachment 772359 [details]
File: backtrace
Comment 2 Egon Kastelijn 2013-07-11 14:26:27 EDT
Created attachment 772360 [details]
File: cgroup
Comment 3 Egon Kastelijn 2013-07-11 14:26:30 EDT
Created attachment 772361 [details]
File: core_backtrace
Comment 4 Egon Kastelijn 2013-07-11 14:26:32 EDT
Created attachment 772362 [details]
File: dso_list
Comment 5 Egon Kastelijn 2013-07-11 14:26:35 EDT
Created attachment 772363 [details]
File: environ
Comment 6 Egon Kastelijn 2013-07-11 14:26:38 EDT
Created attachment 772364 [details]
File: limits
Comment 7 Egon Kastelijn 2013-07-11 14:26:45 EDT
Created attachment 772365 [details]
File: maps
Comment 8 Egon Kastelijn 2013-07-11 14:26:47 EDT
Created attachment 772366 [details]
File: open_fds
Comment 9 Egon Kastelijn 2013-07-11 14:26:51 EDT
Created attachment 772367 [details]
File: proc_pid_status
Comment 10 Egon Kastelijn 2013-07-11 14:26:53 EDT
Created attachment 772368 [details]
File: var_log_messages
Comment 11 Egon Kastelijn 2013-07-11 14:30:45 EDT

*** This bug has been marked as a duplicate of bug 599181 ***

Note You need to log in before you can comment on or make changes to this bug.