Bug 983952 - Table 3.1 - add RHEL5
Table 3.1 - add RHEL5
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity medium
: GA
: EAP 6.1.1
Assigned To: Russell Dickenson
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 07:28 EDT by Pavel Janousek
Modified: 2014-08-14 11:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.11 Build Name: 6895, Installation Guide-6.1-2 Build Date: 11-07-2013 14:10:24 Topic ID: 248-474886 [Specified]
Last Closed: 2013-09-16 16:25:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Janousek 2013-07-12 07:28:30 EDT
Title: JBoss EAP 6 Installation Methods

Describe the issue:
The description cell (RPM row) contains: 
"JBoss EAP 6 can be installed with the supported RPM package graphical installer, or with a command-line interface. This method is suitable for supported installations of Red Hat Enterprise Linux 6.". 

Suggestions for improvement:
Because RHEL5 is still supported RHEL, is should be mentioned there as well like:
"JBoss EAP 6 can be installed with the supported RPM package graphical installer, or with a command-line interface. This method is suitable for supported installations of Red Hat Enterprise Linux 5 and 6."
Comment 1 Misty Stanley-Jones 2013-07-24 22:54:18 EDT
Fixed in revision 481764. Will be set to ON_QA when the change is reviewable.
Comment 2 Misty Stanley-Jones 2013-08-29 22:55:59 EDT
Not yet updated.
Comment 4 Pavel Janousek 2013-09-02 02:45:34 EDT
Verified, fixed.

Note You need to log in before you can comment on or make changes to this bug.