Bug 983992 - Empty Trash action in Settings - Privacy doesn't work
Empty Trash action in Settings - Privacy doesn't work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 09:33 EDT by Martin Simon
Modified: 2016-09-19 22:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:02:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2013-07-12 09:33:03 EDT
Description of problem:
Settings - Privacy has an action to Empty Trash, but it does not work

Version-Release number of selected component (if applicable):
control-center-3.8.3-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Put something in the Trash
2. In Settings - Privacy - Purge Trash & Temporary Files click to the Empty Trash button
3.

Actual results:
The trash is not emptied

Expected results:
The trash should be emptied

Additional info:
Comment 2 Matthias Clasen 2013-11-01 15:12:17 EDT
I've just tried this here, and it worked. What exactly did you put in the trash, and how did you determine that it was not removed from the trash when you clicked the button ?
Comment 3 Matthias Clasen 2013-11-05 23:30:18 EST
Assuming this is fixed
Comment 5 Martin Simon 2013-11-07 08:55:37 EST
(In reply to Matthias Clasen from comment #3)
> Assuming this is fixed

Yes, it's fixed in current version (control-center-3.8.5-3.el7.x86_64). Button Empty Trash in Settings - Privacy works as expected.
Comment 6 Ludek Smid 2014-06-13 07:02:33 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.