Bug 984031 - excessive amount of dependencies
excessive amount of dependencies
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: eclipse-fedorapackager (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Severin Gehwolf
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 10:55 EDT by Krzysztof Daniel
Modified: 2014-01-16 11:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-16 04:33:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Daniel 2013-07-12 10:55:38 EDT
sudo yum install eclipse-fedorapackager fetches following dependencies that I find unnecessary:

eclipse-cdt
eclipse-cdt-parsers
eclipse-ptp-*
eclipse-rse
Comment 2 Alexander Kurtakov 2014-01-16 04:33:00 EST
This is caused by rpm editor using cdt launcher. There is no plan in changing this anytime soon. Closing.

Note You need to log in before you can comment on or make changes to this bug.