Bug 984032 - [abrt] yum-updatesd-0.9-14.fc19: config.py:1023:readStartupConfig:ConfigError: Parsing file failed: File contains parsing errors: file:///etc/yum.conf
[abrt] yum-updatesd-0.9-14.fc19: config.py:1023:readStartupConfig:ConfigError...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum-updatesd (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: James Antill
Fedora Extras Quality Assurance
abrt_hash:a13c5605fc96e9e5167181dfa63...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 11:06 EDT by lovyagin
Modified: 2014-10-06 09:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-06 09:47:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.28 KB, text/plain)
2013-07-12 11:06 EDT, lovyagin
no flags Details
File: core_backtrace (800 bytes, text/plain)
2013-07-12 11:06 EDT, lovyagin
no flags Details
File: environ (82 bytes, text/plain)
2013-07-12 11:06 EDT, lovyagin
no flags Details

  None (edit)
Description lovyagin 2013-07-12 11:06:19 EDT
Version-Release number of selected component:
yum-updatesd-0.9-14.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python -tt /usr/libexec/yum-updatesd-helper --check --download --deps --apply --dbus
dso_list:       yum-3.4.3-100.fc19.noarch
executable:     /usr/libexec/yum-updatesd-helper
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            0
Comment 1 lovyagin 2013-07-12 11:06:24 EDT
Created attachment 772757 [details]
File: backtrace
Comment 2 lovyagin 2013-07-12 11:06:31 EDT
Created attachment 772758 [details]
File: core_backtrace
Comment 3 lovyagin 2013-07-12 11:06:34 EDT
Created attachment 772759 [details]
File: environ
Comment 4 Valentina Mukhamedzhanova 2014-10-06 09:47:13 EDT
The problem is caused by invalid config file /etc/yum.conf.

Note You need to log in before you can comment on or make changes to this bug.