Bug 984093 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_check_state+0x616/0x620 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_ch...
Status: CLOSED DUPLICATE of bug 958295
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:5c17d4bd50eef129220549ff849...
:
: 1009203 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 14:48 EDT by Jeff Layton
Modified: 2014-11-18 14:06 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 14:06:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (123.17 KB, text/plain)
2013-07-12 14:48 EDT, Jeff Layton
no flags Details

  None (edit)
Description Jeff Layton 2013-07-12 14:48:51 EDT
Description of problem:
It prints this from boot

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_check_state+0x616/0x620 [i915]()
Hardware name: Inspiron 1525                   
wrong connector dpms state
Modules linked in: ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables arc4 snd_hda_codec_idt iwl3945 mperf iTCO_wdt coretemp snd_hda_codec_hdmi iwlegacy iTCO_vendor_support dell_wmi dell_laptop sparse_keymap dcdbas r592 memstick mac80211 microcode snd_hda_intel snd_hda_codec snd_hwdep sdhci_pci sdhci snd_seq snd_seq_device cfg80211 mmc_core snd_pcm lpc_ich serio_raw mfd_core joydev i2c_i801 rfkill snd_page_alloc snd_timer snd soundcore sky2 uinput firewire_ohci i915 firewire_core i2c_algo_bit drm_kms_helper crc_itu_t drm i2c_core wmi video usb_storage
Pid: 501, comm: Xorg Not tainted 3.9.9-301.fc19.i686.PAE #1
Call Trace:
 [<c044cb53>] warn_slowpath_common+0x63/0x80
 [<f80eac86>] ? intel_modeset_check_state+0x616/0x620 [i915]
 [<f80eac86>] ? intel_modeset_check_state+0x616/0x620 [i915]
 [<c044cba3>] warn_slowpath_fmt+0x33/0x40
 [<f80eac86>] intel_modeset_check_state+0x616/0x620 [i915]
 [<f80ead20>] intel_set_mode+0x30/0x40 [i915]
 [<f80ebd40>] intel_get_load_detect_pipe+0x230/0x3a0 [i915]
 [<f8107157>] intel_tv_detect+0xe7/0x4a0 [i915]
 [<f7e661f5>] ? __i2c_transfer+0x55/0x70 [i2c_core]
 [<f7e66b01>] ? i2c_transfer+0x51/0xc0 [i2c_core]
 [<f7f10228>] drm_helper_probe_single_connector_modes+0x1b8/0x330 [drm_kms_helper]
 [<f7f5507d>] drm_mode_getconnector+0x2fd/0x350 [drm]
 [<f7f54d80>] ? drm_mode_getcrtc+0xc0/0xc0 [drm]
 [<f7f47cda>] drm_ioctl+0x43a/0x4a0 [drm]
 [<c04c64a7>] ? kdb_read+0x217/0x900
 [<f7f54d80>] ? drm_mode_getcrtc+0xc0/0xc0 [drm]
 [<c04c64a7>] ? kdb_read+0x217/0x900
 [<c041a7a3>] ? __restore_xstate_sig+0x383/0x500
 [<f7f478a0>] ? drm_copy_field+0x70/0x70 [drm]
 [<c056560e>] do_vfs_ioctl+0x2ee/0x4f0
 [<c063375a>] ? inode_has_perm.isra.32.constprop.62+0x3a/0x50
 [<c06337f7>] ? file_has_perm+0x87/0x90
 [<c04c043e>] ? __audit_syscall_exit+0x1ce/0x260
 [<c0633bbc>] ? selinux_file_ioctl+0x4c/0xf0
 [<c0565868>] sys_ioctl+0x58/0x80
 [<c04c64a7>] ? kdb_read+0x217/0x900
 [<c099b20d>] sysenter_do_call+0x12/0x28
 [<c04c64a7>] ? kdb_read+0x217/0x900
 [<c04c64a7>] ? kdb_read+0x217/0x900
Comment 1 Jeff Layton 2013-07-12 14:48:57 EDT
Created attachment 772844 [details]
File: dmesg
Comment 2 Adam Jackson 2014-05-21 13:35:07 EDT
*** Bug 1009203 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2014-11-18 14:06:22 EST

*** This bug has been marked as a duplicate of bug 958295 ***

Note You need to log in before you can comment on or make changes to this bug.