Bug 984131 - [abrt] remmina-1.0.0-7.fc19: ssh_channel_close: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] remmina-1.0.0-7.fc19: ssh_channel_close: Process /usr/bin/remmina was ...
Status: CLOSED DUPLICATE of bug 982685
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:43e8992c72a148e45ca8883b62a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 18:36 EDT by Savinov Artem
Modified: 2013-07-13 07:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-13 07:09:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.95 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: core_backtrace (1.30 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: dso_list (11.91 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: environ (1.12 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: maps (58.38 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: open_fds (696 bytes, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: var_log_messages (2.05 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details
File: xsession_errors (2.20 KB, text/plain)
2013-07-12 18:37 EDT, Savinov Artem
no flags Details

  None (edit)
Description Savinov Artem 2013-07-12 18:36:56 EDT
Version-Release number of selected component:
remmina-1.0.0-7.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        remmina
crash_function: ssh_channel_close
executable:     /usr/bin/remmina
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 ssh_channel_close at /usr/src/debug/libssh-0.5.4/src/channels.c:1086
 #1 channel_close at /usr/src/debug/libssh-0.5.4/src/legacy.c:59
 #2 remmina_ssh_tunnel_close_all_channels at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_ssh.c:596
 #3 remmina_ssh_tunnel_free at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_ssh.c:1209
 #4 remmina_protocol_widget_close_connection at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_protocol_widget.c:283
 #10 gtk_main at gtkmain.c:1156

Potential duplicate: bug 965926
Comment 1 Savinov Artem 2013-07-12 18:37:00 EDT
Created attachment 772905 [details]
File: backtrace
Comment 2 Savinov Artem 2013-07-12 18:37:03 EDT
Created attachment 772906 [details]
File: cgroup
Comment 3 Savinov Artem 2013-07-12 18:37:06 EDT
Created attachment 772907 [details]
File: core_backtrace
Comment 4 Savinov Artem 2013-07-12 18:37:09 EDT
Created attachment 772908 [details]
File: dso_list
Comment 5 Savinov Artem 2013-07-12 18:37:12 EDT
Created attachment 772909 [details]
File: environ
Comment 6 Savinov Artem 2013-07-12 18:37:15 EDT
Created attachment 772910 [details]
File: limits
Comment 7 Savinov Artem 2013-07-12 18:37:18 EDT
Created attachment 772911 [details]
File: maps
Comment 8 Savinov Artem 2013-07-12 18:37:22 EDT
Created attachment 772912 [details]
File: open_fds
Comment 9 Savinov Artem 2013-07-12 18:37:25 EDT
Created attachment 772913 [details]
File: proc_pid_status
Comment 10 Savinov Artem 2013-07-12 18:37:28 EDT
Created attachment 772914 [details]
File: var_log_messages
Comment 11 Savinov Artem 2013-07-12 18:37:30 EDT
Created attachment 772915 [details]
File: xsession_errors
Comment 12 Igor Gnatenko 2013-07-13 07:09:39 EDT

*** This bug has been marked as a duplicate of bug 982685 ***

Note You need to log in before you can comment on or make changes to this bug.