Bug 984222 - [abrt] kdeartwork-screensavers-4.10.4-1.fc18: qt_message_output: Process /usr/bin/kclock.kss was killed by signal 6 (SIGABRT)
[abrt] kdeartwork-screensavers-4.10.4-1.fc18: qt_message_output: Process /usr...
Status: CLOSED DUPLICATE of bug 922975
Product: Fedora
Classification: Fedora
Component: kdeartwork (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:6e6c68cba72b2b0811ee8aa2738...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-13 13:44 EDT by Matthew Soffen
Modified: 2013-07-16 12:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 12:21:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.39 KB, text/plain)
2013-07-13 13:44 EDT, Matthew Soffen
no flags Details
File: cgroup (128 bytes, text/plain)
2013-07-13 13:44 EDT, Matthew Soffen
no flags Details
File: core_backtrace (3.18 KB, text/plain)
2013-07-13 13:45 EDT, Matthew Soffen
no flags Details
File: dso_list (10.50 KB, text/plain)
2013-07-13 13:45 EDT, Matthew Soffen
no flags Details
File: environ (2.24 KB, text/plain)
2013-07-13 13:45 EDT, Matthew Soffen
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-13 13:45 EDT, Matthew Soffen
no flags Details
File: maps (50.08 KB, text/plain)
2013-07-13 13:45 EDT, Matthew Soffen
no flags Details
File: open_fds (545 bytes, text/plain)
2013-07-13 13:45 EDT, Matthew Soffen
no flags Details
File: proc_pid_status (943 bytes, text/plain)
2013-07-13 13:45 EDT, Matthew Soffen
no flags Details

  None (edit)
Description Matthew Soffen 2013-07-13 13:44:49 EDT
Description of problem:
No Idea.

Version-Release number of selected component:
kdeartwork-screensavers-4.10.4-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        kclock.kss -window-id 33554484
crash_function: qt_message_output
executable:     /usr/bin/kclock.kss
kernel:         3.9.6-200.fc18.x86_64
runlevel:       3 5
uid:            1000
var_log_messages: Jul 13 13:35:31 tuxie abrt[11453]: Saved core dump of pid 16425 (/usr/bin/kclock.kss) to /var/tmp/abrt/ccpp-2013-07-13-13:35:30-16425 (8593408 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 qt_message_output at global/qglobal.cpp:2323
 #7 ~QDebug at /usr/include/QtCore/qdebug.h:85
 #8 xErrorHandler at /usr/src/debug/kde-workspace-4.10.4/kscreensaver/libkscreensaver/main.cpp:120
 #10 handle_error at xcb_io.c:213
 #11 handle_response at xcb_io.c:325
 #12 _XEventsQueued at xcb_io.c:364
 #13 XEventsQueued at Pending.c:43
 #14 x11EventSourcePrepare at kernel/qguieventdispatcher_glib.cpp:77
 #15 g_main_context_prepare at gmain.c:2986
 #17 g_main_context_iteration at gmain.c:3351

Potential duplicate: bug 922975
Comment 1 Matthew Soffen 2013-07-13 13:44:54 EDT
Created attachment 773121 [details]
File: backtrace
Comment 2 Matthew Soffen 2013-07-13 13:44:57 EDT
Created attachment 773122 [details]
File: cgroup
Comment 3 Matthew Soffen 2013-07-13 13:45:01 EDT
Created attachment 773123 [details]
File: core_backtrace
Comment 4 Matthew Soffen 2013-07-13 13:45:04 EDT
Created attachment 773124 [details]
File: dso_list
Comment 5 Matthew Soffen 2013-07-13 13:45:08 EDT
Created attachment 773125 [details]
File: environ
Comment 6 Matthew Soffen 2013-07-13 13:45:11 EDT
Created attachment 773126 [details]
File: limits
Comment 7 Matthew Soffen 2013-07-13 13:45:15 EDT
Created attachment 773127 [details]
File: maps
Comment 8 Matthew Soffen 2013-07-13 13:45:18 EDT
Created attachment 773128 [details]
File: open_fds
Comment 9 Matthew Soffen 2013-07-13 13:45:22 EDT
Created attachment 773129 [details]
File: proc_pid_status
Comment 10 Kevin Kofler 2013-07-16 12:21:01 EDT

*** This bug has been marked as a duplicate of bug 922975 ***

Note You need to log in before you can comment on or make changes to this bug.