Bug 984330 - radvd tmpfiles configuration file in wrong directory
radvd tmpfiles configuration file in wrong directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: radvd (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Šimerda (pavlix)
Fedora Extras Quality Assurance
:
: 1033089 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-14 20:50 EDT by Eric Smith
Modified: 2014-01-06 10:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-06 10:07:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Smith 2013-07-14 20:50:14 EDT
Description of problem:

This package installs a configuration file in /etc/tmpfiles.d which actually belongs in the %{_prefix}/lib/tmpfiles.d directory.  This requirement changed as of 6 June 2012 revision of the Fedora tmpfiles packaging guidelines.  The intent of /etc/tmpfiles.d to be used by local administrators to override default policy in /usr/lib/tmpfiles.d as documented in the tmpfiles.d(5) man page.

The current Fedora Tmpfiles.d packaging guidelines may be found at:
http://fedoraproject.org/wiki/Packaging:Tmpfiles.d
Comment 1 Pavel Šimerda (pavlix) 2014-01-06 10:07:16 EST
Fixed in rawhide.
Comment 2 Pavel Šimerda (pavlix) 2014-01-06 10:19:29 EST
*** Bug 1033089 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.