Bug 984352 - [abrt] xorg-x11-server-Xorg-1.14.2-3.fc19: AttachOutputGPU: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
[abrt] xorg-x11-server-Xorg-1.14.2-3.fc19: AttachOutputGPU: Process /usr/bin/...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:bd5c5e119b6d61cc76d27cb2485...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-14 23:36 EDT by Khalid Moharrum
Modified: 2013-07-21 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-21 19:40:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.23 KB, text/plain)
2013-07-14 23:36 EDT, Khalid Moharrum
no flags Details
File: cgroup (152 bytes, text/plain)
2013-07-14 23:36 EDT, Khalid Moharrum
no flags Details
File: core_backtrace (909 bytes, text/plain)
2013-07-14 23:36 EDT, Khalid Moharrum
no flags Details
File: dso_list (4.66 KB, text/plain)
2013-07-14 23:37 EDT, Khalid Moharrum
no flags Details
File: environ (131 bytes, text/plain)
2013-07-14 23:37 EDT, Khalid Moharrum
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-14 23:37 EDT, Khalid Moharrum
no flags Details
File: maps (28.72 KB, text/plain)
2013-07-14 23:37 EDT, Khalid Moharrum
no flags Details
File: open_fds (571 bytes, text/plain)
2013-07-14 23:37 EDT, Khalid Moharrum
no flags Details
File: proc_pid_status (889 bytes, text/plain)
2013-07-14 23:37 EDT, Khalid Moharrum
no flags Details
File: var_log_messages (697 bytes, text/plain)
2013-07-14 23:38 EDT, Khalid Moharrum
no flags Details

  None (edit)
Description Khalid Moharrum 2013-07-14 23:36:31 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.14.2-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/Xorg :0 -background none -verbose -auth /run/gdm/auth-for-gdm-3cGBuj/database -seat seat0 -nolisten tcp vt1
crash_function: AttachOutputGPU
executable:     /usr/bin/Xorg
kernel:         3.9.9-302.fc19.x86_64
runlevel:       unknown
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #4 AttachOutputGPU at dispatch.c:3946
 #5 xf86AutoConfigOutputDevice at xf86Crtc.c:3358
 #6 xf86AutoConfigOutputDevices at xf86Init.c:371
 #7 InitOutput at xf86Init.c:943
Comment 1 Khalid Moharrum 2013-07-14 23:36:38 EDT
Created attachment 773496 [details]
File: backtrace
Comment 2 Khalid Moharrum 2013-07-14 23:36:44 EDT
Created attachment 773497 [details]
File: cgroup
Comment 3 Khalid Moharrum 2013-07-14 23:36:53 EDT
Created attachment 773498 [details]
File: core_backtrace
Comment 4 Khalid Moharrum 2013-07-14 23:37:06 EDT
Created attachment 773499 [details]
File: dso_list
Comment 5 Khalid Moharrum 2013-07-14 23:37:15 EDT
Created attachment 773500 [details]
File: environ
Comment 6 Khalid Moharrum 2013-07-14 23:37:21 EDT
Created attachment 773501 [details]
File: limits
Comment 7 Khalid Moharrum 2013-07-14 23:37:32 EDT
Created attachment 773502 [details]
File: maps
Comment 8 Khalid Moharrum 2013-07-14 23:37:46 EDT
Created attachment 773506 [details]
File: open_fds
Comment 9 Khalid Moharrum 2013-07-14 23:37:51 EDT
Created attachment 773507 [details]
File: proc_pid_status
Comment 10 Khalid Moharrum 2013-07-14 23:38:08 EDT
Created attachment 773511 [details]
File: var_log_messages
Comment 11 Khalid Moharrum 2013-07-14 23:45:46 EDT
Hi

I don't know what caused this event or how to log it, but I will be glad to provide any information needed.
Comment 12 Khalid Moharrum 2013-07-16 14:04:30 EDT
Situation:
After booting my Fedora 19, it displayed a black screen with no possibility of TTY changing. All the processes started properly but I still cannot work with my Fedora.

Associate Problems:
You can't change TTY because the system retry to load this package on the six available ttys with no success, finally crashing them.

Solved :

I've an nVidia graphic card (geForce 525M).
In grub enter (e), add 'nouveau.modeset=0' after 'rhgb quiet'.

If you have AMD try radeon.modeset=0.
Comment 13 Sergio Monteiro Basto 2013-07-17 20:58:36 EDT
please test this one :

https://admin.fedoraproject.org/updates/FEDORA-2013-12995/xorg-x11-server-1.14.2-5.fc19
Comment 14 Khalid Moharrum 2013-07-19 11:56:11 EDT
Installing the bugfix, I don't have to add 'noueavu.modeset=0' every time booting F19.

"yum update --enablerepo=updates-testing xorg-x11-server-Xorg-1.14.2-4.fc19" seems to be the solution :).

Thanx Sergio Monteiro Basto.
Comment 15 Sergio Monteiro Basto 2013-07-21 19:40:02 EDT
So I'm closing this bug since xorg-x11-server-Xorg-1.14.2-4.fc19 fix it,
you may reopen it .

Note You need to log in before you can comment on or make changes to this bug.