Bug 984358 - Why it's deprecated?
Why it's deprecated?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qcad (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Alain Portal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 00:42 EDT by Christopher Meng
Modified: 2013-07-15 06:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-15 05:38:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-07-15 00:42:52 EDT
Hi,

Can you tell me the reason of retiring this nice tool?

Thanks.
Comment 1 Alain Portal 2013-07-15 05:38:04 EDT
Please, have a look at https://bugzilla.redhat.com/show_bug.cgi?id=907111
You can use librecad, see https://bugzilla.redhat.com/show_bug.cgi?id=950171
Comment 2 Christopher Meng 2013-07-15 06:41:27 EDT
Thanks! 

I just knew that it's NOT FREE! ;D

Note You need to log in before you can comment on or make changes to this bug.