Bug 984410 - save button is light from gray when switch between the item of Nics Table
save button is light from gray when switch between the item of Nics Table
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.2
All All
medium Severity medium
: ---
: 3.4.1
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
:
: 984412 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 03:58 EDT by bohai
Modified: 2014-04-30 07:25 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-30 07:25:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
didn't input bond name,ui crashed (28.31 KB, image/png)
2013-07-15 03:58 EDT, bohai
no flags Details

  None (edit)
Description bohai 2013-07-15 03:58:41 EDT
Created attachment 773573 [details]
didn't input bond name,ui crashed

Description of problem:
save button is light from gray when switch between the item of Nics Table


Version-Release number of selected component (if applicable):
latest verstion of ovirt-node 

How reproducible:
100%

Steps to Reproduce:
step1: input invalid value in DNS Server 1(save button become gray)
step2: Tab to the Nics table
step3: switch between the items of Nics table(save button become light)
step4: if user pressed save button, UI crashed. 

Actual results:
gray to light

Expected results:
keep gray

Additional info:
create bond page have the save problem.
Comment 1 Mike Burns 2013-07-15 09:53:02 EDT
*** Bug 984412 has been marked as a duplicate of this bug. ***
Comment 2 Fabian Deutsch 2013-07-19 06:40:29 EDT
Fixed in 
http://gerrit.ovirt.org/gitweb?p=ovirt-node.git;a=commit;h=37df28600a02b7876aded52a5096f355ec932dbb

Bug regarding the bond creation problem is now in 986285
Comment 3 Sandro Bonazzola 2014-03-04 04:27:59 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Note You need to log in before you can comment on or make changes to this bug.