Bug 984412 - save button is light from gray when switch between the item of Nics Table
save button is light from gray when switch between the item of Nics Table
Status: CLOSED DUPLICATE of bug 984410
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.2
All All
unspecified Severity medium
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 03:59 EDT by bohai
Modified: 2016-04-26 12:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-15 09:53:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bohai 2013-07-15 03:59:49 EDT
Description of problem:
save button is light from gray when switch between the item of Nics Table


Version-Release number of selected component (if applicable):
latest verstion of ovirt-node 

How reproducible:
100%

Steps to Reproduce:
step1: input invalid value in DNS Server 1(save button become gray)
step2: Tab to the Nics table
step3: switch between the items of Nics table(save button become light)
step4: if user pressed save button, UI crashed. 

Actual results:
gray to light

Expected results:
keep gray

Additional info:
create bond page have the save problem.
Comment 1 Mike Burns 2013-07-15 09:53:02 EDT

*** This bug has been marked as a duplicate of bug 984410 ***

Note You need to log in before you can comment on or make changes to this bug.