Bug 984440 - [abrt] compiz-0.8.8-23.fc19: _swrast_map_texture: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] compiz-0.8.8-23.fc19: _swrast_map_texture: Process /usr/bin/compiz was...
Status: CLOSED DUPLICATE of bug 984435
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
abrt_hash:b792c547f90e9423c72fa370089...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 04:56 EDT by mamii
Modified: 2014-04-03 04:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-15 05:04:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.48 KB, text/plain)
2013-07-15 04:56 EDT, mamii
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-15 04:56 EDT, mamii
no flags Details
File: core_backtrace (7.25 KB, text/plain)
2013-07-15 04:56 EDT, mamii
no flags Details
File: dso_list (8.89 KB, text/plain)
2013-07-15 04:56 EDT, mamii
no flags Details
File: environ (1.45 KB, text/plain)
2013-07-15 04:56 EDT, mamii
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-15 04:58 EDT, mamii
no flags Details
File: maps (42.36 KB, text/plain)
2013-07-15 04:58 EDT, mamii
no flags Details
File: open_fds (976 bytes, text/plain)
2013-07-15 04:58 EDT, mamii
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-07-15 04:58 EDT, mamii
no flags Details
File: var_log_messages (1.32 KB, text/plain)
2013-07-15 04:58 EDT, mamii
no flags Details
File: xsession_errors (152 bytes, text/plain)
2013-07-15 04:59 EDT, mamii
no flags Details

  None (edit)
Description mamii 2013-07-15 04:56:15 EDT
Version-Release number of selected component:
compiz-0.8.8-23.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        compiz --replace --sm-disable --ignore-desktop-hints ccp
crash_function: _swrast_map_texture
executable:     /usr/bin/compiz
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _swrast_map_texture at ../../../src/mesa/swrast/s_texture.c:287
 #1 _swrast_map_textures at ../../../src/mesa/swrast/s_texture.c:353
 #2 _swrast_span_render_start at ../../../src/mesa/swrast/s_context.c:876
 #3 _swrast_render_start at ../../../src/mesa/swrast/s_context.c:895
 #4 _swsetup_RenderStart at ../../../src/mesa/swrast_setup/ss_context.c:202
 #5 run_render at ../../../src/mesa/tnl/t_vb_render.c:276
 #6 _tnl_run_pipeline at ../../../src/mesa/tnl/t_pipeline.c:163
 #7 intelRunPipeline at intel_tris.c:1099
 #8 _tnl_draw_prims at ../../../src/mesa/tnl/t_draw.c:525
 #9 _tnl_vbo_draw_prims at ../../../src/mesa/tnl/t_draw.c:425
Comment 1 mamii 2013-07-15 04:56:30 EDT
Created attachment 773642 [details]
File: backtrace
Comment 2 mamii 2013-07-15 04:56:35 EDT
Created attachment 773643 [details]
File: cgroup
Comment 3 mamii 2013-07-15 04:56:38 EDT
Created attachment 773644 [details]
File: core_backtrace
Comment 4 mamii 2013-07-15 04:56:42 EDT
Created attachment 773645 [details]
File: dso_list
Comment 5 mamii 2013-07-15 04:56:48 EDT
Created attachment 773646 [details]
File: environ
Comment 6 mamii 2013-07-15 04:58:30 EDT
Created attachment 773647 [details]
File: limits
Comment 7 mamii 2013-07-15 04:58:39 EDT
Created attachment 773648 [details]
File: maps
Comment 8 mamii 2013-07-15 04:58:49 EDT
Created attachment 773649 [details]
File: open_fds
Comment 9 mamii 2013-07-15 04:58:53 EDT
Created attachment 773650 [details]
File: proc_pid_status
Comment 10 mamii 2013-07-15 04:58:56 EDT
Created attachment 773651 [details]
File: var_log_messages
Comment 11 mamii 2013-07-15 04:59:03 EDT
Created attachment 773652 [details]
File: xsession_errors
Comment 12 Wolfgang Ulbrich 2013-07-15 05:04:57 EDT

*** This bug has been marked as a duplicate of bug 984435 ***

Note You need to log in before you can comment on or make changes to this bug.