Bug 98449 - license wrong on gnuplot
license wrong on gnuplot
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnuplot (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
http://www.gnuplot.info/faq/faq.html
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-02 11:47 EDT by jmbastia
Modified: 2015-01-07 19:05 EST (History)
3 users (show)

See Also:
Fixed In Version: 3.7.3-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-02 12:13:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmbastia 2003-07-02 11:47:16 EDT
Description of problem:

I was just browsing the Gnuplot FAQ and found question 1.3 says that Gnuplot is
_not_ covered by the GPL.  Out of curiosity, I ran
  rpm -qi gnuplot
and found that it claims it's covered by the GPL.

You may wish to fix this in your RPM spec files for gnuplot.


Version-Release number of selected component (if applicable): 3.7.3-2


How reproducible: every time


Steps to Reproduce:
1. rpm -qi gnuplot
2. Look at the license info, it says GPL, it should not
Comment 1 Bill Nottingham 2003-07-02 12:13:30 EDT
Fixed in 3.7.3-4, thanks!

Note You need to log in before you can comment on or make changes to this bug.