Bug 984509 - modprobe -q -- net-pf-16-proto-16-family-nl80211 hangs with latest Rawhide kernel
modprobe -q -- net-pf-16-proto-16-family-nl80211 hangs with latest Rawhide ke...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 08:08 EDT by Richard W.M. Jones
Modified: 2013-08-02 05:55 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-02 05:55:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2013-07-15 08:08:54 EDT
Description of problem:

While (trying to) bring up the network, Fedora Rawhide hangs
running the command
  /sbin/modprobe -q -- net-pf-16-proto-16-family-nl80211

Running 'service network start' by hand from the console works.

Kernel messages are attached.

Version-Release number of selected component (if applicable):

kernel-3.11.0-0.rc0.git7.1.fc20.x86_64

How reproducible:

100%

Steps to Reproduce:
1. Install rawhide in a VM.
2. Reboot.

Additional info:

dmesg output (after timeout):

[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Initializing cgroup subsys cpuacct
[    0.000000] Linux version 3.11.0-0.rc0.git7.1.fc20.x86_64 (mockbuild@bkernel01.phx2.fedoraproject.org) (gcc version 4.8.1 20130612 (Red Hat 4.8.1-2) (GCC) ) #1 SMP Fri Jul 12 21:30:48 UTC 2013
[    0.000000] Command line: BOOT_IMAGE=/vmlinuz-3.11.0-0.rc0.git7.1.fc20.x86_64 root=/dev/mapper/fedora-root ro rd.lvm.lv=fedora/swap rd.md=0 rd.dm=0 rd.luks=0 rd.lvm.lv=fedora/root vconsole.keymap=uk rhgb quiet LANG=en_GB.UTF-8
[    0.000000] e820: BIOS-provided physical RAM map:
[    0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009fbff] usable
[    0.000000] BIOS-e820: [mem 0x000000000009fc00-0x000000000009ffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000000f0000-0x00000000000fffff] reserved
[    0.000000] BIOS-e820: [mem 0x0000000000100000-0x000000007fffdfff] usable
[    0.000000] BIOS-e820: [mem 0x000000007fffe000-0x000000007fffffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000feffc000-0x00000000feffffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000fffc0000-0x00000000ffffffff] reserved
[    0.000000] NX (Execute Disable) protection: active
[    0.000000] SMBIOS 2.4 present.
[    0.000000] DMI: Bochs Bochs, BIOS Bochs 01/01/2011
[    0.000000] Hypervisor detected: KVM
[    0.000000] e820: update [mem 0x00000000-0x00000fff] usable ==> reserved
[    0.000000] e820: remove [mem 0x000a0000-0x000fffff] usable
[    0.000000] No AGP bridge found
[    0.000000] e820: last_pfn = 0x7fffe max_arch_pfn = 0x400000000
[    0.000000] MTRR default type: write-back
[    0.000000] MTRR fixed ranges enabled:
[    0.000000]   00000-9FFFF write-back
[    0.000000]   A0000-BFFFF uncachable
[    0.000000]   C0000-FFFFF write-protect
[    0.000000] MTRR variable ranges enabled:
[    0.000000]   0 base 0080000000 mask FF80000000 uncachable
[    0.000000]   1 disabled
[    0.000000]   2 disabled
[    0.000000]   3 disabled
[    0.000000]   4 disabled
[    0.000000]   5 disabled
[    0.000000]   6 disabled
[    0.000000]   7 disabled
[    0.000000] x86 PAT enabled: cpu 0, old 0x70406, new 0x7010600070106
[    0.000000] found SMP MP-table at [mem 0x000fdad0-0x000fdadf] mapped at [ffff8800000fdad0]
[    0.000000] Scanning 1 areas for low memory corruption
[    0.000000] Base memory trampoline at [ffff880000099000] 99000 size 24576
[    0.000000] init_memory_mapping: [mem 0x00000000-0x000fffff]
[    0.000000]  [mem 0x00000000-0x000fffff] page 4k
[    0.000000] BRK [0x02d14000, 0x02d14fff] PGTABLE
[    0.000000] BRK [0x02d15000, 0x02d15fff] PGTABLE
[    0.000000] BRK [0x02d16000, 0x02d16fff] PGTABLE
[    0.000000] init_memory_mapping: [mem 0x7fc00000-0x7fdfffff]
[    0.000000]  [mem 0x7fc00000-0x7fdfffff] page 2M
[    0.000000] BRK [0x02d17000, 0x02d17fff] PGTABLE
[    0.000000] init_memory_mapping: [mem 0x7c000000-0x7fbfffff]
[    0.000000]  [mem 0x7c000000-0x7fbfffff] page 2M
[    0.000000] init_memory_mapping: [mem 0x00100000-0x7bffffff]
[    0.000000]  [mem 0x00100000-0x001fffff] page 4k
[    0.000000]  [mem 0x00200000-0x7bffffff] page 2M
[    0.000000] init_memory_mapping: [mem 0x7fe00000-0x7fffdfff]
[    0.000000]  [mem 0x7fe00000-0x7fffdfff] page 4k
[    0.000000] BRK [0x02d18000, 0x02d18fff] PGTABLE
[    0.000000] RAMDISK: [mem 0x36e58000-0x37723fff]
[    0.000000] ACPI: RSDP 00000000000fd940 00014 (v00 BOCHS )
[    0.000000] ACPI: RSDT 000000007fffe450 00034 (v01 BOCHS  BXPCRSDT 00000001 BXPC 00000001)
[    0.000000] ACPI: FACP 000000007fffff80 00074 (v01 BOCHS  BXPCFACP 00000001 BXPC 00000001)
[    0.000000] ACPI: DSDT 000000007fffe490 011A9 (v01   BXPC   BXDSDT 00000001 INTL 20100528)
[    0.000000] ACPI: FACS 000000007fffff40 00040
[    0.000000] ACPI: SSDT 000000007ffff7a0 00796 (v01 BOCHS  BXPCSSDT 00000001 BXPC 00000001)
[    0.000000] ACPI: APIC 000000007ffff680 00080 (v01 BOCHS  BXPCAPIC 00000001 BXPC 00000001)
[    0.000000] ACPI: HPET 000000007ffff640 00038 (v01 BOCHS  BXPCHPET 00000001 BXPC 00000001)
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] No NUMA configuration found
[    0.000000] Faking a node at [mem 0x0000000000000000-0x000000007fffdfff]
[    0.000000] Initmem setup node 0 [mem 0x00000000-0x7fffdfff]
[    0.000000]   NODE_DATA [mem 0x7ffd7000-0x7fffdfff]
[    0.000000] kvm-clock: Using msrs 4b564d01 and 4b564d00
[    0.000000] kvm-clock: cpu 0, msr 0:7ff97001, boot clock
[    0.000000]  [ffffea0000000000-ffffea0001ffffff] PMD -> [ffff88007d600000-ffff88007f5fffff] on node 0
[    0.000000] Zone ranges:
[    0.000000]   DMA      [mem 0x00001000-0x00ffffff]
[    0.000000]   DMA32    [mem 0x01000000-0xffffffff]
[    0.000000]   Normal   empty
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00001000-0x0009efff]
[    0.000000]   node   0: [mem 0x00100000-0x7fffdfff]
[    0.000000] On node 0 totalpages: 524188
[    0.000000]   DMA zone: 64 pages used for memmap
[    0.000000]   DMA zone: 21 pages reserved
[    0.000000]   DMA zone: 3998 pages, LIFO batch:0
[    0.000000]   DMA32 zone: 8128 pages used for memmap
[    0.000000]   DMA32 zone: 520190 pages, LIFO batch:31
[    0.000000] ACPI: PM-Timer IO Port: 0xb008
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0xff] dfl dfl lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x00] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 0, version 17, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 5 global_irq 5 high level)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 10 global_irq 10 high level)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 11 global_irq 11 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ5 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] ACPI: IRQ10 used by override.
[    0.000000] ACPI: IRQ11 used by override.
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] ACPI: HPET id: 0x8086a201 base: 0xfed00000
[    0.000000] smpboot: Allowing 2 CPUs, 0 hotplug CPUs
[    0.000000] nr_irqs_gsi: 40
[    0.000000] PM: Registered nosave memory: [mem 0x0009f000-0x0009ffff]
[    0.000000] PM: Registered nosave memory: [mem 0x000a0000-0x000effff]
[    0.000000] PM: Registered nosave memory: [mem 0x000f0000-0x000fffff]
[    0.000000] e820: [mem 0x80000000-0xfeffbfff] available for PCI devices
[    0.000000] Booting paravirtualized kernel on KVM
[    0.000000] setup_percpu: NR_CPUS:4096 nr_cpumask_bits:2 nr_cpu_ids:2 nr_node_ids:1
[    0.000000] PERCPU: Embedded 478 pages/cpu @ffff88007d200000 s1925568 r8192 d24128 u2097152
[    0.000000] pcpu-alloc: s1925568 r8192 d24128 u2097152 alloc=1*2097152
[    0.000000] pcpu-alloc: [0] 0 [0] 1 
[    0.000000] kvm-clock: cpu 0, msr 0:7ff97001, primary cpu clock
[    0.000000] KVM setup async PF for cpu 0
[    0.000000] kvm-stealtime: cpu 0, msr 7d20e140
[    0.000000] Built 1 zonelists in Node order, mobility grouping on.  Total pages: 515975
[    0.000000] Policy zone: DMA32
[    0.000000] Kernel command line: BOOT_IMAGE=/vmlinuz-3.11.0-0.rc0.git7.1.fc20.x86_64 root=/dev/mapper/fedora-root ro rd.lvm.lv=fedora/swap rd.md=0 rd.dm=0 rd.luks=0 rd.lvm.lv=fedora/root vconsole.keymap=uk rhgb quiet LANG=en_GB.UTF-8
[    0.000000] PID hash table entries: 4096 (order: 3, 32768 bytes)
[    0.000000] xsave: enabled xstate_bv 0x7, cntxt size 0x340
[    0.000000] Checking aperture...
[    0.000000] No AGP bridge found
[    0.000000] Memory: 2020616K/2096752K available (7463K kernel code, 1347K rwdata, 3108K rodata, 3648K init, 12456K bss, 76136K reserved)
[    0.000000] SLUB: HWalign=64, Order=0-3, MinObjects=0, CPUs=2, Nodes=1
[    0.000000] Hierarchical RCU implementation.
[    0.000000] 	RCU lockdep checking is enabled.
[    0.000000] 	RCU restricting CPUs from NR_CPUS=4096 to nr_cpu_ids=2.
[    0.000000] NR_IRQS:262400 nr_irqs:512 16
[    0.000000] Console: colour dummy device 80x25
[    0.000000] console [tty0] enabled
[    0.000000] Lock dependency validator: Copyright (c) 2006 Red Hat, Inc., Ingo Molnar
[    0.000000] ... MAX_LOCKDEP_SUBCLASSES:  8
[    0.000000] ... MAX_LOCK_DEPTH:          48
[    0.000000] ... MAX_LOCKDEP_KEYS:        8191
[    0.000000] ... CLASSHASH_SIZE:          4096
[    0.000000] ... MAX_LOCKDEP_ENTRIES:     16384
[    0.000000] ... MAX_LOCKDEP_CHAINS:      32768
[    0.000000] ... CHAINHASH_SIZE:          16384
[    0.000000]  memory used by lock dependency info: 6367 kB
[    0.000000]  per task-struct memory footprint: 2688 bytes
[    0.000000] allocated 8388608 bytes of page_cgroup
[    0.000000] please try 'cgroup_disable=memory' option if you don't want memory cgroups
[    0.000000] ODEBUG: 22 of 22 active objects replaced
[    0.000000] kmemleak: Kernel memory leak detector disabled
[    0.000000] hpet clockevent registered
[    0.000000] tsc: Detected 2893.424 MHz processor
[    0.002000] Calibrating delay loop (skipped) preset value.. 5786.84 BogoMIPS (lpj=2893424)
[    0.002000] pid_max: default: 32768 minimum: 301
[    0.002000] Security Framework initialized
[    0.002000] SELinux:  Initializing.
[    0.002000] SELinux:  Starting in permissive mode
[    0.002000] Dentry cache hash table entries: 262144 (order: 9, 2097152 bytes)
[    0.002058] Inode-cache hash table entries: 131072 (order: 8, 1048576 bytes)
[    0.002261] Mount-cache hash table entries: 256
[    0.003550] Initializing cgroup subsys memory
[    0.003636] Initializing cgroup subsys devices
[    0.003651] Initializing cgroup subsys freezer
[    0.003665] Initializing cgroup subsys net_cls
[    0.003670] Initializing cgroup subsys blkio
[    0.003672] Initializing cgroup subsys perf_event
[    0.004112] mce: CPU supports 10 MCE banks
[    0.004154] Last level iTLB entries: 4KB 0, 2MB 0, 4MB 0
Last level dTLB entries: 4KB 0, 2MB 0, 4MB 0
tlb_flushall_shift: 5
[    0.004473] Freeing SMP alternatives memory: 24K (ffffffff820e2000 - ffffffff820e8000)
[    0.007491] ACPI: Core revision 20130517
[    0.030482] ACPI: All ACPI Tables successfully acquired
[    0.030505] ftrace: allocating 25461 entries in 100 pages
[    0.036246] Enabling x2apic
[    0.036251] Enabled x2apic
[    0.036407] Switched APIC routing to physical x2apic.
[    0.037455] ..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
[    0.037457] smpboot: CPU0: Intel Xeon E312xx (Sandy Bridge) (fam: 06, model: 2a, stepping: 01)
[    0.037494] TSC deadline timer enabled
[    0.037526] Performance Events: 16-deep LBR, SandyBridge events, Intel PMU driver.
[    0.037547] perf_event_intel: PEBS disabled due to CPU errata, please upgrade microcode
[    0.037557] ... version:                2
[    0.037558] ... bit width:              48
[    0.037559] ... generic registers:      4
[    0.037560] ... value mask:             0000ffffffffffff
[    0.037560] ... max period:             000000007fffffff
[    0.037561] ... fixed-purpose events:   3
[    0.037562] ... event mask:             000000070000000f
[    0.039922] NMI watchdog: enabled on all CPUs, permanently consumes one hw-PMU counter.
[    0.040365] SMP alternatives: lockdep: fixing up alternatives
[    0.040376] smpboot: Booting Node   0, Processors  #1 OK
[    0.002000] kvm-clock: cpu 1, msr 0:7ff97041, secondary cpu clock
[    0.052107] Brought up 2 CPUs
[    0.052110] smpboot: Total of 2 processors activated (11573.69 BogoMIPS)
[    0.052101] KVM setup async PF for cpu 1
[    0.052106] kvm-stealtime: cpu 1, msr 7d40e140
[    0.053379] devtmpfs: initialized
[    0.060080] atomic64 test passed for x86-64 platform with CX8 and with SSE
[    0.060210] RTC time: 11:59:46, date: 07/15/13
[    0.060558] NET: Registered protocol family 16
[    0.061719] ACPI: bus type PCI registered
[    0.061721] acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
[    0.062115] PCI: Using configuration type 1 for base access
[    0.074116] bio: create slab <bio-0> at 0
[    0.074267] ACPI: Added _OSI(Module Device)
[    0.074274] ACPI: Added _OSI(Processor Device)
[    0.074281] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.074288] ACPI: Added _OSI(Processor Aggregator Device)
[    0.076625] ACPI: EC: Look up EC in DSDT
[    0.111856] ACPI: Interpreter enabled
[    0.111868] ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S1_] (20130517/hwxface-571)
[    0.111883] ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S2_] (20130517/hwxface-571)
[    0.111961] ACPI: (supports S0 S3 S4 S5)
[    0.111963] ACPI: Using IOAPIC for interrupt routing
[    0.112070] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.121657] ACPI: No dock devices found.
[    0.192092] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-ff])
[    0.195638] acpi PNP0A03:00: fail to add MMCONFIG information, can't access extended PCI configuration space under this bridge.
[    0.200828] acpiphp: Slot [3] registered
[    0.201067] acpiphp: Slot [4] registered
[    0.201307] acpiphp: Slot [5] registered
[    0.201546] acpiphp: Slot [6] registered
[    0.201772] acpiphp: Slot [7] registered
[    0.201999] acpiphp: Slot [8] registered
[    0.202223] acpiphp: Slot [9] registered
[    0.202478] acpiphp: Slot [10] registered
[    0.202715] acpiphp: Slot [11] registered
[    0.202956] acpiphp: Slot [12] registered
[    0.203178] acpiphp: Slot [13] registered
[    0.203420] acpiphp: Slot [14] registered
[    0.203651] acpiphp: Slot [15] registered
[    0.203871] acpiphp: Slot [16] registered
[    0.204092] acpiphp: Slot [17] registered
[    0.204314] acpiphp: Slot [18] registered
[    0.204579] acpiphp: Slot [19] registered
[    0.204808] acpiphp: Slot [20] registered
[    0.205036] acpiphp: Slot [21] registered
[    0.205257] acpiphp: Slot [22] registered
[    0.205502] acpiphp: Slot [23] registered
[    0.205724] acpiphp: Slot [24] registered
[    0.205951] acpiphp: Slot [25] registered
[    0.206196] acpiphp: Slot [26] registered
[    0.206535] acpiphp: Slot [27] registered
[    0.206784] acpiphp: Slot [28] registered
[    0.207009] acpiphp: Slot [29] registered
[    0.207231] acpiphp: Slot [30] registered
[    0.207487] acpiphp: Slot [31] registered
[    0.207510] PCI host bridge to bus 0000:00
[    0.207517] pci_bus 0000:00: root bus resource [bus 00-ff]
[    0.207522] pci_bus 0000:00: root bus resource [io  0x0000-0x0cf7]
[    0.207528] pci_bus 0000:00: root bus resource [io  0x0d00-0xffff]
[    0.207533] pci_bus 0000:00: root bus resource [mem 0x000a0000-0x000bffff]
[    0.207538] pci_bus 0000:00: root bus resource [mem 0x80000000-0xfebfffff]
[    0.207577] pci 0000:00:00.0: [8086:1237] type 00 class 0x060000
[    0.209217] pci 0000:00:01.0: [8086:7000] type 00 class 0x060100
[    0.209975] pci 0000:00:01.1: [8086:7010] type 00 class 0x010180
[    0.212317] pci 0000:00:01.1: reg 0x20: [io  0xc0a0-0xc0af]
[    0.214794] pci 0000:00:01.2: [8086:7020] type 00 class 0x0c0300
[    0.217317] pci 0000:00:01.2: reg 0x20: [io  0xc040-0xc05f]
[    0.219816] pci 0000:00:01.3: [8086:7113] type 00 class 0x068000
[    0.220121] pci 0000:00:01.3: quirk: [io  0xb000-0xb03f] claimed by PIIX4 ACPI
[    0.220130] pci 0000:00:01.3: quirk: [io  0xb100-0xb10f] claimed by PIIX4 SMB
[    0.220631] pci 0000:00:02.0: [1013:00b8] type 00 class 0x030000
[    0.221670] pci 0000:00:02.0: reg 0x10: [mem 0xfc000000-0xfdffffff pref]
[    0.222643] pci 0000:00:02.0: reg 0x14: [mem 0xfebf0000-0xfebf0fff]
[    0.227663] pci 0000:00:02.0: reg 0x30: [mem 0xfebd0000-0xfebdffff pref]
[    0.228132] pci 0000:00:03.0: [1af4:1000] type 00 class 0x020000
[    0.229005] pci 0000:00:03.0: reg 0x10: [io  0xc060-0xc07f]
[    0.230005] pci 0000:00:03.0: reg 0x14: [mem 0xfebf1000-0xfebf1fff]
[    0.235005] pci 0000:00:03.0: reg 0x30: [mem 0xfebe0000-0xfebeffff pref]
[    0.235707] pci 0000:00:04.0: [1af4:1001] type 00 class 0x010000
[    0.236629] pci 0000:00:04.0: reg 0x10: [io  0xc000-0xc03f]
[    0.237623] pci 0000:00:04.0: reg 0x14: [mem 0xfebf2000-0xfebf2fff]
[    0.243341] pci 0000:00:05.0: [1af4:1002] type 00 class 0x00ff00
[    0.243999] pci 0000:00:05.0: reg 0x10: [io  0xc080-0xc09f]
[    0.247788] acpi PNP0A03:00: ACPI _OSC support notification failed, disabling PCIe ASPM
[    0.247790] acpi PNP0A03:00: Unable to request _OSC control (_OSC support mask: 0x08)
[    0.252597] ACPI: PCI Interrupt Link [LNKA] (IRQs 5 *10 11)
[    0.253953] ACPI: PCI Interrupt Link [LNKB] (IRQs 5 *10 11)
[    0.255279] ACPI: PCI Interrupt Link [LNKC] (IRQs 5 10 *11)
[    0.256597] ACPI: PCI Interrupt Link [LNKD] (IRQs 5 10 *11)
[    0.257128] ACPI: PCI Interrupt Link [LNKS] (IRQs *9)
[    0.261232] ACPI: Enabled 16 GPEs in block 00 to 0F
[    0.261250] ACPI: \_SB_.PCI0: notify handler is installed
[    0.261345] Found 1 acpi root devices
[    0.262139] vgaarb: device added: PCI:0000:00:02.0,decodes=io+mem,owns=io+mem,locks=none
[    0.262143] vgaarb: loaded
[    0.262144] vgaarb: bridge control possible 0000:00:02.0
[    0.263220] SCSI subsystem initialized
[    0.263225] ACPI: bus type ATA registered
[    0.263320] libata version 3.00 loaded.
[    0.263320] ACPI: bus type USB registered
[    0.263494] usbcore: registered new interface driver usbfs
[    0.263577] usbcore: registered new interface driver hub
[    0.264056] usbcore: registered new device driver usb
[    0.264400] PCI: Using ACPI for IRQ routing
[    0.264400] PCI: pci_cache_line_size set to 64 bytes
[    0.264400] e820: reserve RAM buffer [mem 0x0009fc00-0x0009ffff]
[    0.264400] e820: reserve RAM buffer [mem 0x7fffe000-0x7fffffff]
[    0.265562] NetLabel: Initializing
[    0.265563] NetLabel:  domain hash size = 128
[    0.265564] NetLabel:  protocols = UNLABELED CIPSOv4
[    0.265685] NetLabel:  unlabeled traffic allowed by default
[    0.265795] HPET: 3 timers in total, 0 timers will be used for per-cpu timer
[    0.265810] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[    0.265813] hpet0: 3 comparators, 64-bit 100.000000 MHz counter
[    0.272204] Switched to clocksource kvm-clock
[    0.357487] pnp: PnP ACPI init
[    0.357577] ACPI: bus type PNP registered
[    0.357984] pnp 00:00: Plug and Play ACPI device, IDs PNP0b00 (active)
[    0.358387] pnp 00:01: Plug and Play ACPI device, IDs PNP0303 (active)
[    0.358732] pnp 00:02: Plug and Play ACPI device, IDs PNP0f13 (active)
[    0.359147] pnp 00:03: [dma 2]
[    0.359317] pnp 00:03: Plug and Play ACPI device, IDs PNP0700 (active)
[    0.360206] pnp 00:04: Plug and Play ACPI device, IDs PNP0501 (active)
[    0.362324] pnp 00:05: Plug and Play ACPI device, IDs PNP0103 (active)
[    0.363841] pnp: PnP ACPI: found 6 devices
[    0.363843] ACPI: bus type PNP unregistered
[    0.387687] pci_bus 0000:00: resource 4 [io  0x0000-0x0cf7]
[    0.387691] pci_bus 0000:00: resource 5 [io  0x0d00-0xffff]
[    0.387693] pci_bus 0000:00: resource 6 [mem 0x000a0000-0x000bffff]
[    0.387695] pci_bus 0000:00: resource 7 [mem 0x80000000-0xfebfffff]
[    0.387881] NET: Registered protocol family 2
[    0.388953] TCP established hash table entries: 16384 (order: 6, 262144 bytes)
[    0.389131] TCP bind hash table entries: 16384 (order: 8, 1310720 bytes)
[    0.389948] TCP: Hash tables configured (established 16384 bind 16384)
[    0.390047] TCP: reno registered
[    0.390078] UDP hash table entries: 1024 (order: 5, 196608 bytes)
[    0.390210] UDP-Lite hash table entries: 1024 (order: 5, 196608 bytes)
[    0.390805] NET: Registered protocol family 1
[    0.390850] pci 0000:00:00.0: Limiting direct PCI/PCI transfers
[    0.390880] pci 0000:00:01.0: PIIX3: Enabling Passive Release
[    0.390905] pci 0000:00:01.0: Activating ISA DMA hang workarounds
[    0.398534] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
[    0.403130] pci 0000:00:02.0: Boot video device
[    0.403159] PCI: CLS 0 bytes, default 64
[    0.403555] Unpacking initramfs...
[    0.595988] Freeing initrd memory: 9008K (ffff880036e58000 - ffff880037724000)
[    0.758924] DMA-API: preallocated 65536 debug entries
[    0.758926] DMA-API: debugging enabled by kernel config
[    0.761772] Scanning for low memory corruption every 60 seconds
[    0.762205] cryptomgr_test (29) used greatest stack depth: 6280 bytes left
[    0.768782] modprobe (37) used greatest stack depth: 5384 bytes left
[    0.771962] cryptomgr_test (34) used greatest stack depth: 5224 bytes left
[    0.772651] alg: No test for __gcm-aes-aesni (__driver-gcm-aes-aesni)
[    0.776106] Initialise system trusted keyring
[    0.776410] audit: initializing netlink socket (disabled)
[    0.776529] type=2000 audit(1373889587.731:1): initialized
[    0.794576] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    0.813672] zbud: loaded
[    0.815873] VFS: Disk quotas dquot_6.5.2
[    0.816101] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[    0.820021] msgmni has been set to 3964
[    0.820449] SELinux:  Registering netfilter hooks
[    0.824292] alg: No test for stdrng (krng)
[    0.824307] NET: Registered protocol family 38
[    0.824345] Key type asymmetric registered
[    0.824353] Asymmetric key parser 'x509' registered
[    0.824354] Asymmetric key parser 'pefile' registered
[    0.824597] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
[    0.824934] io scheduler noop registered
[    0.824936] io scheduler deadline registered
[    0.825430] io scheduler cfq registered (default)
[    0.826182] list_sort_test: start testing list_sort()
[    0.830337] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    0.830503] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    0.831379] efifb: probing for efifb
[    0.831550] efifb: framebuffer at 0xfc000000, mapped to 0xffffc90000500000, using 1408k, total 1408k
[    0.831551] efifb: mode is 800x600x24, linelength=2400, pages=1
[    0.831552] efifb: scrolling: redraw
[    0.831553] efifb: Truecolor: size=0:8:8:8, shift=0:16:8:0
[    0.832420] Console: switching to colour frame buffer device 100x37
[    0.834177] fb0: EFI VGA frame buffer device
[    0.834205] intel_idle: does not run on family 6 model 42
[    0.834650] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
[    0.834685] ACPI: Power Button [PWRF]
[    0.835749] GHES: HEST is not enabled!
[    0.842670] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
[    0.843115] virtio-pci 0000:00:03.0: setting latency timer to 64
[    0.849225] virtio-pci 0000:00:04.0: setting latency timer to 64
[    0.856475] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 10
[    0.856994] virtio-pci 0000:00:05.0: setting latency timer to 64
[    0.857629] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    0.879182] 00:04: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    0.882967] Non-volatile memory driver v1.3
[    0.882969] Linux agpgart interface v0.103
[    0.884343] ata_piix 0000:00:01.1: version 2.13
[    0.885204] ata_piix 0000:00:01.1: setting latency timer to 64
[    0.888267] scsi0 : ata_piix
[    0.889645] scsi1 : ata_piix
[    0.890081] ata1: PATA max MWDMA2 cmd 0x1f0 ctl 0x3f6 bmdma 0xc0a0 irq 14
[    0.890083] ata2: PATA max MWDMA2 cmd 0x170 ctl 0x376 bmdma 0xc0a8 irq 15
[    0.890539] libphy: Fixed MDIO Bus: probed
[    0.890946] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.890948] ehci-pci: EHCI PCI platform driver
[    0.891026] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.891027] ohci-pci: OHCI PCI platform driver
[    0.891142] uhci_hcd: USB Universal Host Controller Interface driver
[    0.908026] uhci_hcd 0000:00:01.2: setting latency timer to 64
[    0.908051] uhci_hcd 0000:00:01.2: UHCI Host Controller
[    0.908560] uhci_hcd 0000:00:01.2: new USB bus registered, assigned bus number 1
[    0.908747] uhci_hcd 0000:00:01.2: irq 11, io base 0x0000c040
[    0.909147] usb usb1: New USB device found, idVendor=1d6b, idProduct=0001
[    0.909149] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.909150] usb usb1: Product: UHCI Host Controller
[    0.909152] usb usb1: Manufacturer: Linux 3.11.0-0.rc0.git7.1.fc20.x86_64 uhci_hcd
[    0.909153] usb usb1: SerialNumber: 0000:00:01.2
[    0.910181] hub 1-0:1.0: USB hub found
[    0.910282] hub 1-0:1.0: 2 ports detected
[    0.911761] usbcore: registered new interface driver usbserial
[    0.911825] usbcore: registered new interface driver usbserial_generic
[    0.911934] usbserial: USB Serial support registered for generic
[    0.912086] i8042: PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
[    0.913086] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.913151] serio: i8042 AUX port at 0x60,0x64 irq 12
[    0.915272] mousedev: PS/2 mouse device common for all mice
[    0.917780] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[    0.920021] rtc_cmos 00:00: RTC can wake from S4
[    0.920825] rtc_cmos 00:00: rtc core: registered rtc_cmos as rtc0
[    0.920964] rtc_cmos 00:00: alarms up to one day, 114 bytes nvram, hpet irqs
[    0.921617] device-mapper: uevent: version 1.0.3
[    0.922433] device-mapper: ioctl: 4.25.0-ioctl (2013-06-26) initialised: dm-devel@redhat.com
[    0.922858] cpuidle: using governor menu
[    0.923513] hidraw: raw HID events driver (C) Jiri Kosina
[    0.924398] usbcore: registered new interface driver usbhid
[    0.924400] usbhid: USB HID core driver
[    0.924653] drop_monitor: Initializing network drop monitor service
[    0.924888] ip_tables: (C) 2000-2006 Netfilter Core Team
[    0.925035] TCP: cubic registered
[    0.925040] Initializing XFRM netlink socket
[    0.926493] NET: Registered protocol family 10
[    0.928140] mip6: Mobile IPv6
[    0.928153] NET: Registered protocol family 17
[    0.930449] PM: Hibernation image not present or could not be loaded.
[    0.930497] Loading compiled-in X.509 certificates
[    0.932588] Loaded X.509 cert 'Fedora kernel signing key: bf22a129e3e35c2069f53cd0ac6a3f43b7004100'
[    0.932664] registered taskstats version 1
[    0.934533]   Magic number: 5:740:984
[    0.934647] rtc_cmos 00:00: setting system clock to 2013-07-15 11:59:47 UTC (1373889587)
[    1.046609] ata2.01: NODEV after polling detection
[    1.047223] ata2.00: ATAPI: QEMU DVD-ROM, 1.5.0, max UDMA/100
[    1.048199] ata2.00: configured for MWDMA2
[    1.051643] scsi 1:0:0:0: CD-ROM            QEMU     QEMU DVD-ROM     1.5. PQ: 0 ANSI: 5
[    1.055768] sr0: scsi3-mmc drive: 4x/4x cd/rw xa/form2 tray
[    1.055788] cdrom: Uniform CD-ROM driver Revision: 3.20
[    1.058021] sr 1:0:0:0: Attached scsi CD-ROM sr0
[    1.059233] sr 1:0:0:0: Attached scsi generic sg0 type 5
[    1.061767] Freeing unused kernel memory: 3648K (ffffffff81d52000 - ffffffff820e2000)
[    1.061769] Write protecting the kernel read-only data: 12288k
[    1.063503] Freeing unused kernel memory: 716K (ffff88000174d000 - ffff880001800000)
[    1.065348] Freeing unused kernel memory: 988K (ffff880001b09000 - ffff880001c00000)
[    1.089439] systemd[1]: systemd 204 running in system mode. (+PAM +LIBWRAP +AUDIT +SELINUX +IMA +SYSVINIT +LIBCRYPTSETUP +GCRYPT +ACL +XZ)
[    1.089649] systemd[1]: Detected virtualization 'kvm'.
[    1.089660] systemd[1]: Running in initial RAM disk.
[    1.090614] systemd[1]: Set hostname to <f20rawhidex64.home.annexia.org>.
[    1.115590] systemd[1]: Expecting device dev-mapper-fedora\x2droot.device...
[    1.115634] systemd[1]: Expecting device dev-disk-by\x2duuid-46d91a59\x2d658c\x2d41ca\x2d8a36\x2de76d54b7f4bf.device...
[    1.115675] systemd[1]: Expecting device dev-mapper-fedora\x2dswap.device...
[    1.115721] systemd[1]: Starting Timers.
[    1.115776] systemd[1]: Reached target Timers.
[    1.115795] systemd[1]: Starting Journal Socket.
[    1.116856] systemd[1]: Listening on Journal Socket.
[    1.117642] systemd[1]: Starting dracut cmdline hook...
[    1.121990] systemd[1]: Starting Journal Service...
[    1.126441] systemd[1]: Started Journal Service.
[    1.127937] systemd[1]: Started Load Kernel Modules.
[    1.128075] systemd[1]: Starting udev Kernel Socket.
[    1.128213] systemd[1]: Listening on udev Kernel Socket.
[    1.128346] systemd[1]: Starting udev Control Socket.
[    1.128521] systemd[1]: Listening on udev Control Socket.
[    1.128536] systemd[1]: Starting Sockets.
[    1.128573] systemd[1]: Reached target Sockets.
[    1.128588] systemd[1]: Starting Swap.
[    1.128624] systemd[1]: Reached target Swap.
[    1.128641] systemd[1]: Starting Local File Systems.
[    1.128677] systemd[1]: Reached target Local File Systems.
[    1.213141] usb 1-1: new full-speed USB device number 2 using uhci_hcd
[    1.272389] initqueue (109) used greatest stack depth: 5144 bytes left
[    1.365477] usb 1-1: New USB device found, idVendor=0627, idProduct=0001
[    1.365485] usb 1-1: New USB device strings: Mfr=1, Product=3, SerialNumber=5
[    1.365489] usb 1-1: Product: QEMU USB Tablet
[    1.365493] usb 1-1: Manufacturer: QEMU
[    1.365496] usb 1-1: SerialNumber: 42
[    1.377159] input: QEMU QEMU USB Tablet as /devices/pci0000:00/0000:00:01.2/usb1/1-1/1-1:1.0/input/input2
[    1.378749] hid-generic 0003:0627:0001.0001: input,hidraw0: USB HID v0.01 Pointer [QEMU QEMU USB Tablet] on usb-0000:00:01.2-1/input0
[    1.453202] dracut-cmdline (77) used greatest stack depth: 4520 bytes left
[    1.534999] systemd-udevd[166]: starting version 204
[    1.732193] ata_id (192) used greatest stack depth: 4072 bytes left
[    1.742419] [drm] Initialized drm 1.1.0 20060810
[    1.745964] virtio-pci 0000:00:03.0: irq 40 for MSI/MSI-X
[    1.747113] virtio-pci 0000:00:03.0: irq 41 for MSI/MSI-X
[    1.747201] virtio-pci 0000:00:03.0: irq 42 for MSI/MSI-X
[    1.750335] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio1/input/input3
[    1.791563] tsc: Refined TSC clocksource calibration: 2893.434 MHz
[    1.793665] virtio-pci 0000:00:04.0: irq 43 for MSI/MSI-X
[    1.793748] virtio-pci 0000:00:04.0: irq 44 for MSI/MSI-X
[    1.795779] checking generic (fc000000 160000) vs hw (fc000000 2000000)
[    1.795781] fb: conflicting fb hw usage cirrusdrmfb vs EFI VGA - removing generic driver
[    1.795896] Console: switching to colour dummy device 80x25
[    1.796802]  vda: vda1 vda2
[    1.811913] [TTM] Zone  kernel: Available graphics memory: 1017500 kiB
[    1.811916] [TTM] Initializing pool allocator
[    1.818050] [TTM] Initializing DMA pool allocator
[    1.822896] [drm] fb mappable at 0x0
[    1.822898] [drm] vram aper at 0x0
[    1.822899] [drm] size 0
[    1.822900] [drm] fb depth is 24
[    1.822900] [drm]    pitch is 3840
[    1.828359] fbcon: cirrusdrmfb (fb0) is primary device
[    1.836315] Console: switching to colour frame buffer device 160x64
[    1.846623] cirrus 0000:00:02.0: fb0: cirrusdrmfb frame buffer device
[    1.846625] cirrus 0000:00:02.0: registered panic notifier
[    1.848027] [drm] Initialized cirrus 1.0.0 20110418 for 0000:00:02.0 on minor 0
[    2.449671] bio: create slab <bio-1> at 1
[    2.578039] EXT4-fs (dm-1): mounted filesystem with ordered data mode. Opts: (null)
[    2.686828] systemd-udevd (169) used greatest stack depth: 3784 bytes left
[    2.688290] systemd-udevd (172) used greatest stack depth: 2504 bytes left
[    2.756860] systemd-journald[78]: Received SIGTERM
[    3.129161] type=1404 audit(1373889589.694:2): enforcing=1 old_enforcing=0 auid=4294967295 ses=4294967295
[    3.457817] SELinux: 2048 avtab hash slots, 94329 rules.
[    3.930061] SELinux: 2048 avtab hash slots, 94329 rules.
[    7.579878] SELinux:  8 users, 82 roles, 4507 types, 255 bools, 1 sens, 1024 cats
[    7.579882] SELinux:  83 classes, 94329 rules
[    7.762972] SELinux:  Completing initialization.
[    7.762976] SELinux:  Setting up existing superblocks.
[    7.763098] SELinux: initialized (dev sysfs, type sysfs), uses genfs_contexts
[    7.763175] SELinux: initialized (dev rootfs, type rootfs), uses genfs_contexts
[    7.763286] SELinux: initialized (dev bdev, type bdev), uses genfs_contexts
[    7.763337] SELinux: initialized (dev proc, type proc), uses genfs_contexts
[    7.763474] SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
[    7.763601] SELinux: initialized (dev devtmpfs, type devtmpfs), uses transition SIDs
[    7.766169] SELinux: initialized (dev sockfs, type sockfs), uses task SIDs
[    7.766228] SELinux: initialized (dev debugfs, type debugfs), uses genfs_contexts
[    7.773518] SELinux: initialized (dev pipefs, type pipefs), uses task SIDs
[    7.773600] SELinux: initialized (dev anon_inodefs, type anon_inodefs), uses genfs_contexts
[    7.773663] SELinux: initialized (dev devpts, type devpts), uses transition SIDs
[    7.773787] SELinux: initialized (dev hugetlbfs, type hugetlbfs), uses transition SIDs
[    7.773862] SELinux: initialized (dev mqueue, type mqueue), uses transition SIDs
[    7.773927] SELinux: initialized (dev selinuxfs, type selinuxfs), uses genfs_contexts
[    7.774044] SELinux: initialized (dev sysfs, type sysfs), uses genfs_contexts
[    7.776140] SELinux: initialized (dev securityfs, type securityfs), uses genfs_contexts
[    7.776155] SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
[    7.776180] SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
[    7.776503] SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
[    7.776664] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.776774] SELinux: initialized (dev pstore, type pstore), uses genfs_contexts
[    7.776791] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.776826] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.777019] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.777083] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.777104] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.777119] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.777135] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.777200] SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
[    7.777286] SELinux: initialized (dev dm-1, type ext4), uses xattr
[    7.828564] type=1403 audit(1373889594.393:3): policy loaded auid=4294967295 ses=4294967295
[    7.856273] systemd[1]: Successfully loaded SELinux policy in 4.739502s.
[    8.033563] systemd[1]: Relabelled /dev and /run in 48.570ms.
[    8.259896] LVM: Logical Volume autoactivation enabled.
[    8.259907] LVM: Activation generator successfully completed.
[    8.949723] SELinux: initialized (dev autofs, type autofs), uses genfs_contexts
[    9.061613] SELinux: initialized (dev hugetlbfs, type hugetlbfs), uses transition SIDs
[    9.067748] SELinux: initialized (dev configfs, type configfs), uses genfs_contexts
[    9.364324] SELinux: initialized (dev binfmt_misc, type binfmt_misc), uses genfs_contexts
[    9.440254] EXT4-fs (dm-1): re-mounted. Opts: (null)
[    9.527932] systemd-udevd[342]: starting version 205
[    9.959245] piix4_smbus 0000:00:01.3: SMBus Host Controller at 0xb100, revision 0
[   10.406769] EXT4-fs (vda1): mounted filesystem with ordered data mode. Opts: (null)
[   10.407110] SELinux: initialized (dev vda1, type ext4), uses xattr
[   10.636190] type=1305 audit(1373889597.201:4): audit_pid=387 old=0 auid=4294967295 ses=4294967295
 subj=system_u:system_r:auditd_t:s0 res=1
[   10.653759] Adding 4128764k swap on /dev/mapper/fedora-swap.  Priority:-1 extents:1 across:4128764k FS
[   12.271410] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   12.440782] Ebtables v2.0 registered
[   12.675516] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[   69.949506] systemd[1]: Failed to read PID from file /run/sm-client.pid: Invalid argument
[   74.911280] perf samples too long (2586 > 2500), lowering kernel.perf_event_max_sample_rate to 50000
[  240.794276] INFO: task modprobe:474 blocked for more than 120 seconds.
[  240.802300] "echo 0 > /proc/sys/kernel/hung_task_timeout_secs" disables this message.
[  240.806985] modprobe        D ffffffff81c13440  4568   474    471 0x00000080
[  240.806998]  ffff88005d1cdba8 0000000000000046 00000000001d5340 ffff88005d1cdfd8
[  240.807034]  ffff88005d1cdfd8 00000000001d5340 ffff8800607e4dc0 ffff8800607e4dc0
[  240.807040]  ffffffff81d0bfe0 ffffffff81d0bfe8 ffffffff00000000 ffffffff81d0c030
[  240.807047] Call Trace:
[  240.807061]  [<ffffffff81738f19>] schedule+0x29/0x70
[  240.807070]  [<ffffffff8173a9dd>] rwsem_down_write_failed+0xed/0x1a0
[  240.807079]  [<ffffffff810bb600>] ? update_cpu_load_active+0xb0/0xb0
[  240.807103]  [<ffffffff8137e6e3>] call_rwsem_down_write_failed+0x13/0x20
[  240.807113]  [<ffffffff817381dd>] ? down_write+0x9d/0xb2
[  240.807125]  [<ffffffff8162f0a5>] ? genl_lock_all+0x15/0x30
[  240.807133]  [<ffffffff8162f0a5>] genl_lock_all+0x15/0x30
[  240.807142]  [<ffffffff816301b3>] genl_register_family+0x53/0x1f0
[  240.807158]  [<ffffffffa016a000>] ? 0xffffffffa0169fff
[  240.807166]  [<ffffffff81630c50>] genl_register_family_with_ops+0x20/0x80
[  240.807179]  [<ffffffffa016a000>] ? 0xffffffffa0169fff
[  240.807222]  [<ffffffffa010dec4>] nl80211_init+0x24/0xf0 [cfg80211]
[  240.807233]  [<ffffffffa016a000>] ? 0xffffffffa0169fff
[  240.807255]  [<ffffffffa016a043>] cfg80211_init+0x43/0xdb [cfg80211]
[  240.807262]  [<ffffffff810020fa>] do_one_initcall+0xfa/0x1b0
[  240.807273]  [<ffffffff8105cb93>] ? set_memory_nx+0x43/0x50
[  240.807287]  [<ffffffff810fa2bf>] load_module+0x1c6f/0x27f0
[  240.807292]  [<ffffffff810f59a0>] ? store_uevent+0x40/0x40
[  240.807310]  [<ffffffff810fafd6>] SyS_finit_module+0x86/0xb0
[  240.807319]  [<ffffffff81745759>] system_call_fastpath+0x16/0x1b
[  240.807323] 1 lock held by modprobe/474:
[  240.807326]  #0:  (cb_lock){++++++}, at: [<ffffffff8162f0a5>] genl_lock_all+0x15/0x30
[  360.807273] INFO: task modprobe:474 blocked for more than 120 seconds.
[  360.814357] "echo 0 > /proc/sys/kernel/hung_task_timeout_secs" disables this message.
[  360.817848] modprobe        D ffffffff81c13440  4568   474    471 0x00000080
[  360.817854]  ffff88005d1cdba8 0000000000000046 00000000001d5340 ffff88005d1cdfd8
[  360.817857]  ffff88005d1cdfd8 00000000001d5340 ffff8800607e4dc0 ffff8800607e4dc0
[  360.817859]  ffffffff81d0bfe0 ffffffff81d0bfe8 ffffffff00000000 ffffffff81d0c030
[  360.817861] Call Trace:
[  360.817868]  [<ffffffff81738f19>] schedule+0x29/0x70
[  360.817872]  [<ffffffff8173a9dd>] rwsem_down_write_failed+0xed/0x1a0
[  360.817876]  [<ffffffff810bb600>] ? update_cpu_load_active+0xb0/0xb0
[  360.817883]  [<ffffffff8137e6e3>] call_rwsem_down_write_failed+0x13/0x20
[  360.817886]  [<ffffffff817381dd>] ? down_write+0x9d/0xb2
[  360.817888]  [<ffffffff8162f0a5>] ? genl_lock_all+0x15/0x30
[  360.817891]  [<ffffffff8162f0a5>] genl_lock_all+0x15/0x30
[  360.817892]  [<ffffffff816301b3>] genl_register_family+0x53/0x1f0
[  360.817902]  [<ffffffffa016a000>] ? 0xffffffffa0169fff
[  360.817906]  [<ffffffff81630c50>] genl_register_family_with_ops+0x20/0x80
[  360.817909]  [<ffffffffa016a000>] ? 0xffffffffa0169fff
[  360.817928]  [<ffffffffa010dec4>] nl80211_init+0x24/0xf0 [cfg80211]
[  360.817932]  [<ffffffffa016a000>] ? 0xffffffffa0169fff
[  360.817942]  [<ffffffffa016a043>] cfg80211_init+0x43/0xdb [cfg80211]
[  360.817946]  [<ffffffff810020fa>] do_one_initcall+0xfa/0x1b0
[  360.817952]  [<ffffffff8105cb93>] ? set_memory_nx+0x43/0x50
[  360.817958]  [<ffffffff810fa2bf>] load_module+0x1c6f/0x27f0
[  360.817960]  [<ffffffff810f59a0>] ? store_uevent+0x40/0x40
[  360.817966]  [<ffffffff810fafd6>] SyS_finit_module+0x86/0xb0
[  360.817970]  [<ffffffff81745759>] system_call_fastpath+0x16/0x1b
[  360.817972] 1 lock held by modprobe/474:
[  360.817972]  #0:  (cb_lock){++++++}, at: [<ffffffff8162f0a5>] genl_lock_all+0x15/0x30
[  438.598339] Adjusting kvm-clock more than 11% (9322699 vs 9311354)
Comment 1 Richard W.M. Jones 2013-07-19 06:55:32 EDT
Same thing happens with
Linux f20rawhidex64.home.annexia.org 3.11.0-0.rc1.git1.1.fc20.x86_64 #1 SMP Wed Jul 17 21:16:24 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Comment 2 Stanislaw Gruszka 2013-07-22 07:37:37 EDT
I'm not running rawhide or f19, could you install kernel-debug, reproduce and provide dmesg ? Debug kernel has CONFIG_LOCKDEP enabled which should print more detailed information where the problem is.

Upstream report is here, but we do not have any patch yet:
http://marc.info/?l=linux-wireless&m=137362973609116&w=2
Comment 3 Richard W.M. Jones 2013-07-22 08:01:54 EDT
There's no 'kernel-debug' package available, according to yum.
Do you mean kernel-devel?
Comment 4 Stanislaw Gruszka 2013-07-22 08:45:16 EDT
No kernel-debug, but I just find out, rawhide has no kernel-debug. It has debug options enabled by default, but for some reasons some builds have them disabled. From the changelog here http://koji.fedoraproject.org/koji/buildinfo?buildID=433327 looks like kernel 3.11.0-0.rc0.git7.1.fc20.x86_64 has debug options, so problem must be different class than detectable by LOCKDEP.
Comment 5 Stanislaw Gruszka 2013-07-24 06:34:23 EDT
I started kernel build (compiling currently): 
http://koji.fedoraproject.org/koji/taskinfo?taskID=5650781
with patch posted upstream:
http://marc.info/?l=linux-netdev&m=137465981405759&w=2
Please test, when kernel finish to compile.
Comment 6 Stanislaw Gruszka 2013-07-26 04:48:58 EDT
Testing done by Jeff Layton - clearing needinfo flag.
Comment 7 Stanislaw Gruszka 2013-07-26 05:06:01 EDT
Patch posted:
http://marc.info/?l=linux-netdev&m=137482907725665&w=2
Comment 8 Stanislaw Gruszka 2013-08-02 05:55:49 EDT
Patch was committed to Linus' tree ...

Note You need to log in before you can comment on or make changes to this bug.