Bug 984594 - Events without a description cause subsequent events to be indented
Events without a description cause subsequent events to be indented
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
:
: 985711 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 10:07 EDT by Emily Dirsh
Modified: 2015-11-01 19:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 11:24:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of indented dates (133.93 KB, image/png)
2013-07-15 10:07 EDT, Emily Dirsh
no flags Details

  None (edit)
Description Emily Dirsh 2013-07-15 10:07:27 EDT
Created attachment 773771 [details]
Screenshot of indented dates

Description of problem:
Events without description cause indentation of lower events.

Version-Release number of selected component (if applicable):


How reproducible:
Every time


Steps to Reproduce:
1. Create a new event without a description
2. Create another event
 
Actual results:
Events following the event without a description will be indented


Expected results:
Events should be aligned

Additional info:
Comment 1 Steve Goodwin 2013-07-16 10:29:13 EDT
Committed fix https://github.com/openshift/li/commit/ecf5bc1607ffcb809a3e176a69d438a19969d2b0

devenv_3510
Comment 2 Yujie Zhang 2013-07-17 02:32:12 EDT
Tested on devenv_3515, created an event without content, and created another event, it can be created successfully and not as sub event, so verify this bug, thanks.
Comment 3 Steve Goodwin 2013-07-19 09:30:06 EDT
*** Bug 985711 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.