Bug 984651 - rsync error: received SIGINT, SIGTERM, or SIGHUP
rsync error: received SIGINT, SIGTERM, or SIGHUP
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rsync (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Michal Luscon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 11:48 EDT by David Highley
Modified: 2013-07-17 01:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-17 01:31:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Highley 2013-07-15 11:48:53 EDT
Description of problem:
Rsync fails to work after kernel update

Version-Release number of selected component (if applicable):
rsync-3.0.9-8.fc19.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
2013/07/15 08:06:07 [7439] rsyncd version 3.0.9 starting, listening on port 873
2013/07/15 08:10:21 [7439] rsync error: received SIGINT, SIGTERM, or SIGHUP (code 20) at rsync.c(551) [Receiver=3.0.9]

Expected results:


Additional info:
We are guessing that this is related to the kernel update kernel-headers-3.9.9-302.fc19.x86_64. We see know selinux avc and have tried in Permissive mode as well.

Was working until this update on July 14, 2013. Have not found any other information logged to indicate what the issue is.
Comment 1 David Highley 2013-07-17 01:31:06 EDT
Solved issue. Had disabled firewalld and enabled iptables. Somehow firewalld got reenabled and was blocking rsync.

Note You need to log in before you can comment on or make changes to this bug.